Require_Once PHP problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ashras99

Thread Starter
Joined
Jul 13, 2002
Messages
1,044
I have added the following code in a page to call data from the php page...

Code:
<?php
require_once('list.php');
?>
But when i save a mainpage on which i am adding this code as *.PHP then this code change colors (red error colors) in dreamweaver but when save a page as *.HTML then no change of colors but this code not works...(data not call)

But my programmer gives me a php page..on which this code works...So please tell me what's the hack in this....I can make any change in this code so that works in the html page extension properly without any error.
 
Joined
Jul 8, 2002
Messages
14,681
You will need to configure your webserver to process .html files as PHP. If this is an Apache server, you can create a file called .htaccess and put this in it:
Code:
AddType application/x-httpd-php .html
 

ashras99

Thread Starter
Joined
Jul 13, 2002
Messages
1,044
Thanks...I have added the following code and works fine tell me ...is this ok, not create any problem in future.

Code:
AddHandler application/x-httpd-php .php .html
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top