1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Required Cntl-Alt-Del at Logon

Discussion in 'Windows XP' started by MWE, Jan 18, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. MWE

    MWE Thread Starter

    Joined:
    Mar 21, 2005
    Messages:
    185
    I am running WinXP on an IBM Laptop. I recently had an IT person add me to a "domain" at work. There were some problems and conflicts with other networks at other locations, so he removed the "domain stuff". I have been able to fix every remaining problem except one. At boot, the system displays a windows requiring Cntl-Alt-Del before the login screen is presented. As I recollect from a previous life, IT depts do that to make it less likely that user names will be casually read by others.

    How do I undo that security measure and get back to the previous state where the login screen is presented at boot? I have poked around pretty thoroughly incluindg TweakUI and similar tools, but can not find the right toggle.

    Thanks
     
  2. Binary_Wolf

    Binary_Wolf

    Joined:
    Aug 1, 2005
    Messages:
    160
    Hiyas

    I believe the option you're looking for is in a checkbox somewhere around the user accounts area in the control panel. It's under "Change the way users long on and off" or something similar.

    Regards
    BW
     
  3. MWE

    MWE Thread Starter

    Joined:
    Mar 21, 2005
    Messages:
    185
    Thanks for your reply, but I think you may have misunderstood the problem. The "Change the way users long on and off" in the UserAccounts area allows you to switch between the "classic" login window where user names are typed in (or selected from a list box) followed by the password, vs the "pretty" way where user names and "icons" are displayed on the Welcome Screen. UserAcccounts was the first place I looked.

    The problem I have is a security toggle that requires an initial Cntl-Alt-Del before the classic way is presented. I think it is embedded in the security protocols and will have to wade through that.

    UPDATE:

    I found the toggle. When logged in as Administrator, go to the Control Panel and navigate through:
    Administrative Tools
    Local Security Policy
    Security Settings
    Local Policy
    Security Options

    and locate "Interactive Logon: do not require CNTL+ALT+DEL". This would normally be set to "enable". During the domain setup, this setting was apparently set to "disable" and then when the domain stuff was removed, the setting went to "not defined". As a security measure, it would make sense that "not defined" would trigger the most secure setting or "disable".
     
  4. Squashman

    Squashman Trusted Advisor

    Joined:
    Apr 4, 2003
    Messages:
    19,786
    Start > run > control userpasswords2
    Advanced Tab
    Uncheck the box.
     
  5. MWE

    MWE Thread Starter

    Joined:
    Mar 21, 2005
    Messages:
    185
    Thanks; your solution is certainly a lot easier !
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/435248

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice