Resident Evil 4 (PC) installs but goes black whilst loading

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

susandan

Thread Starter
Joined
Jul 5, 2007
Messages
20
:( Hi

Bought Res Evil 4 for my PC, I've loaded it, configured the settings, goes to the screen to pick easy or normal mode (choose that) then click on start - black screen comes on with 'loading' in the bottom right hand corner, that goes off and nothing else happens, have to restart computer to get rid of it.....it's driving me crazy.
I've installed the latest drivers for my graphics card which is a radeon x1950 pro (256mb), I've installed the latest direct x, I've reinstalled the game and the same thing keeps happening.

Can't see it being the spec of my PC, I have ample enough memory and hard drive space, everything is up to date.

Anyone else had any probs with this? cheers susan
 

susandan

Thread Starter
Joined
Jul 5, 2007
Messages
20
took it back to HMV and they gave me a refund...shame...was looking forward to playing this game on the PC...will have to live with the memories of playing it on the game cube!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top