(Resloved) Strange audio noise from new CDR drive??

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Chuffy

Thread Starter
Joined
Jul 17, 2002
Messages
256
I have recently upgraded my CD burner to a Sony and noticed on very quiet sections of a track I get a noise akin to a babbling brook only subtler, how nice!!
I have just been doing a bit of research into this and noticed the same thing even when a data disk is put in the drive, it's like I am getting an audio version of the actual sound of the disk spinning??

Is this something to do with having the CDR drive connected to the Soundblaster Live with its audio connector rather than the digital one?
 

Chuffy

Thread Starter
Joined
Jul 17, 2002
Messages
256
I have now fixed this by connecting the CD-RW by it's S/PDIF connection to the digital in on the soundcard.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top