resolution problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

lozb

Thread Starter
Banned
Joined
Nov 27, 2010
Messages
36
I am having a problem with the resolution on my computer when it boots up into mint the resolution is in 640x480 which of course makes everything to big so I have to change it to a higher resolution everytime I start it up. My comp has a Nvidia Geforce 9600 graphics card with 1gb DDR2 memory 4.2 GB CPU and my OS is linux mint gnome 9.
Can anyone help me please?
 
Joined
Jul 12, 2004
Messages
805
Check the Mint repos (using Synaptic Package Manager) and install the Nvidia drivers for Mint. That should give you better graphics capability with your hardware.
 

lozb

Thread Starter
Banned
Joined
Nov 27, 2010
Messages
36
sorry vtel 57 but that didnt work going on package manager and installing the Nvidia drivers?
 
Joined
Jul 12, 2004
Messages
805
Just so I'm sure that I'm understanding this properly...

You say that you CAN set your Mint to a higher resolution, but that when you reboot, it's back to the lower res?

Also, this is an actual install of Mint on hard drive partitions, not virtual anything or Live CD, right?

And one other question... what windows/desktop manager are you using in that Mint installation? Gnome? Xfce? KDE?
 
Joined
Sep 10, 2006
Messages
180
If you have installed the "restricted drivers" and can use /Admistration/Nvidia X Server Settings to set your resolution, then the reason the settings don't "stick" is that you need "root permissions" to save them. Use "sudo nvidia-settings" from a console, to solve your problem.
 

lozb

Thread Starter
Banned
Joined
Nov 27, 2010
Messages
36
Yeah when I boot it up it opens on a low resolution 640x480 to get it into a higher res I have to go into the control centre and look for the Nvidia X server settings and then set the it to a higher res every time I boot it up. I use the Gnome mint 9 OS but I have the KDE version on my other hard drive which is working fine with no probs. And its a full install of the Gnome version of mint 9 and I think that I have tried the sudo nvidia-settings without any luck! would upgrading to version 10 of Gnome mint solve this problem?
 
Joined
Sep 10, 2006
Messages
180
I doubt seriously if you tried the sudo nvidia-settings because it has workrf for everyone else who has had this problem. That said, trying the later version can't hurt. Ubuntu finally addressed the problem in 10.10 so Mint 10 might have also.
 
Joined
Sep 10, 2006
Messages
180
When you type that in the terminal what is the output?
(As in, what does it say?)
It starts the same app as when you click /Administration/Nvidia Server Settings. But it does so with root permissions. You need root permissions to save the xorg.conf file where the settings are stored. If you run Nvidia Server Settings from the menu, it will change your setting only for the current session.

You can fix that by modifying the Main Menu entry for Nvidia Server Settings and adding "gksudo " to the begging of the command line entry.
 
Joined
Jan 5, 2011
Messages
94
lewmur said:
It starts the same app as when you click /Administration/Nvidia Server Settings. But it does so with root permissions. You need root permissions to save the xorg.conf file where the settings are stored. If you run Nvidia Server Settings from the menu, it will change your setting only for the current session.

You can fix that by modifying the Main Menu entry for Nvidia Server Settings and adding "gksudo " to the begging of the command line entry.
If that response isn't to me, please disregard this post.
But I was asking what lozb specifically sees. :)
 

lozb

Thread Starter
Banned
Joined
Nov 27, 2010
Messages
36
TeDiouSish thanks for replying when i typed in the sudo config stuff and pressed enter there was some response but after i closed the terminal i still had the problem. i think it was a bug with mint 9 because i have now upgraded to mint Gnome 10 and the problem is gone! as in i dont have a problem with the resolution anymore.

Thanks for your help lozb
 
Joined
Jan 5, 2011
Messages
94
TeDiouSish thanks for replying when i typed in the sudo config stuff and pressed enter there was some response but after i closed the terminal i still had the problem. i think it was a bug with mint 9 because i have now upgraded to mint Gnome 10 and the problem is gone! as in i dont have a problem with the resolution anymore.

Thanks for your help lozb
I tried. :p


ken1987 said:
hey dude, just asking. do you know how to hack?
http://www.gnu.org/philosophy/rms-hack.html
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top