1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

(Resolved) Anybody with Simply Accounting Know how out there?

Discussion in 'All Other Software' started by stiney, Mar 14, 2002.

Thread Status:
Not open for further replies.
Advertisement
  1. stiney

    stiney Thread Starter

    Joined:
    Jul 12, 2001
    Messages:
    239
    Help me please. This accounting program is a nightmare. I already downloaded the patch for it, and it works on one computer but not the other.

    This is the message I get when I try and start Simply Accounting 9.0, whether I'm trying to open our old data or to start a new company. It gives me the error message and then it shuts down.

    Hi I'm trying to upgrade from SA 7.0 to 9.0. I got the program installed but I go to run it, or to convert my data, doesn't seem to matter if I'm using my data or the sample data, I get the following menu popup on my screen:

    Microsoft Visual C++ Runtime Library

    Runtime Error!

    Program C:\PROGRAM FILES\WINSIM\WINSIM.EXE

    abnormal program termination

    OK

    Anyone know how I can fix this or get past this screen?
     
  2. rogers55

    rogers55

    Joined:
    Mar 25, 2000
    Messages:
    304
    Stiney,

    Try uninstalling the program using Windows Add/Remove Programs. Make sure your data is backed up first.
    Reinstall the program and any updates.

    Regards,
    Roger
     
  3. stiney

    stiney Thread Starter

    Joined:
    Jul 12, 2001
    Messages:
    239
    Okay I'll give that a try. I installed it on my laptop with the patch just so I could access the company data in time to make our payroll remittances and it worked fine on my laptop. Of course the laptop is newer than the work computer, still the work computer meets all the minimum requirements to run the program.

    I can't believe they're actually selling a program that needs a patch right out of the box or else it won't work at all. Ridiculous. And tech support from ACCPAC. May as well forget about it. Sigh. Sorry for the rant.
     
  4. stiney

    stiney Thread Starter

    Joined:
    Jul 12, 2001
    Messages:
    239
    For some strange reason the program didn't fully install when I originally installed it. I didn't delete the program, but I reinstalled it in a folder with a different name. I did a custom install, didn't put in any of the manuals or the sample data so it took a lot less memory. Somehow even though I installed it under a different pathway I still ended up with only one icon for it on my desktop. Worked like a dream after the second install, didn't even need the patch to run.

    Good advice. Thanks. This site is always a lifesaver.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/72618

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice