[Resolved] Applications will not install

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

rbowman

Thread Starter
Joined
Jan 5, 2003
Messages
6
Several application just wont start the install process. Upon clicking "setup.exe" it acts like it is going to run, then nothing happens. XP pro
 

rbowman

Thread Starter
Joined
Jan 5, 2003
Messages
6
Yes,I have tried compatibility mode. The programs install on other XP systems both Home and Pro. The only real difference in the systems are the hard drive sizes. One is 60mb the other with the problem is 120mb
 
Joined
Feb 13, 1999
Messages
8,974
Did you have to use Application Compatibility Mode on the PC it is working on?

Is the user ID used a Limited account?

As hard drive size different should not be a problem.

Can you list some of the application names having the problem?
 

rbowman

Thread Starter
Joined
Jan 5, 2003
Messages
6
Not using compatibility mode on the other systems.

PC Miler

PagisPro ME

Imaging for Windows

some others...

I never get an error, it just shows mag glass and then does nothing
 

rbowman

Thread Starter
Joined
Jan 5, 2003
Messages
6
PC Miler is version 14 and installs just fine on my other XP system. That fix is for other that admin users.
Pagis Pro ME install fine on my other XP system
Everything installs fine on my other XP system
today, i cannot install the Fujitsu Scanpartner CD. It does yet the same thing. Hourglass, then nothing.

I am at a loss here of what the problem could be. I am no amature either. I have been a consultant for 18 years and am (was) an NT MCP
 

rbowman

Thread Starter
Joined
Jan 5, 2003
Messages
6
Now i know i am not crazy, but everything all of a sudden started installing. I been messing with this for days. Now everything seems to be ok. Figure that one out...............................
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top