[Resolved] can't open with acrobat or install new version

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

quiz

Thread Starter
Joined
Feb 3, 2000
Messages
69
I could not open any files as I usually do with acrobat so removed what I had and now I am trying to install reader5 I keep getting plug-in problem messages when I try to download it.

Also I see one lot of information I get says it ONLY be opened using version 4 but that doesn't seem to be available now anyway.:(
 

eddie5659

Moderator
Malware Specialist
Joined
Mar 19, 2001
Messages
37,484
Hiya

When you say you had problems and you removed them, were you meaning the files or the program? The reason I ask is that removing the original version of Adobe was probably not a good idea. They like you to keep them installed.

Anyhow, did you remove it correctly?

http://www.adobe.com/support/techdocs/1e9d6.htm

Also, if they didn't work correctly in v4, did you run a virus scan:

http://housecall.antivirus.com/housecall/start_corp.asp

also, you may want to ge here and download Startup Log. Let it run an d the DOS window to close then copy/paste the list.

http://home.earthlink.net/~rmbox/Reticulated/Toys.html

Regards

eddie
 

quiz

Thread Starter
Joined
Feb 3, 2000
Messages
69
thanks for reply eddie.
Yes I did delete everything previously,(not good huh?) and no I don't have a virus. I didn't have the files you told me to look for manually.

When I try to download v5 I get the message the plug-in did not initialise properly and plug-in was found but an error in it has occurred.

There doesn't seem to be an English version of v4.0 now and one of my email contacts say their files can only be viewed with v4.0.

I wrote to them and the adobe help desk.
 

eddie5659

Moderator
Malware Specialist
Joined
Mar 19, 2001
Messages
37,484
Okay

For the time being, lets see if we can get you back to how it was when v4 was on there.

Reboot to DOS and at the prompt type the following. There is a space before the /

scanreg /restore

and pick a date prior to when you deleted the program. Don't pick the oldest date.

Now, hopefully we'll have version 4 back on. Of not, we'll try something new.

When you say that the plug-in was installed but an error occured, can you remember what the error was?

Regards

eddie
 

quiz

Thread Starter
Joined
Feb 3, 2000
Messages
69
eddie, I received a disc from acrobat with v5 on it but I still get the same plug-in problem responses.

I went to that scanregistry place but there were only a few recent days there.

I clicked on one in case it was using the australian date method(day comes first) and got message about it being a good registry but it fixed nothing.
 
Joined
Oct 29, 2001
Messages
2,056
interesting

i know there's issues with installing, uninstalling previous versions and what order it needs to be done in (ie don't uninstall a previous version after installing a newer)

there should be no reason that reader 5 can't be used for reading ANY previous version file - perhaps the sender means it has to be at least v4 - as v3 won't read colour etc

anyways, not to interrupt the flow but i'd suggest
- uninstall all reader versions, use control panel, add/remove
- then double check with windows explorer for adobe directories, places like: C:\Program Files\Adobe\Acrobat 5.0
- clean out your registry, use reg clean or similar from:
http://hotfiles.zdnet.com/cgi-bin/texis/swlib/hotfiles/search.html

then do the clean install of v5 or v4 (below)

i've squirrelled away a copy of v4 - i see no reason to to use v5 right now, i don't need the features - plus i use the full adobe to create my pdfs and as viewer (yeah it's a resource hog but ...)

adobe v4 here -plus v4 is under 6Mb, v5 is 10Mb (but you have the disk)

hope this helps
 

quiz

Thread Starter
Joined
Feb 3, 2000
Messages
69
thanks for reply calg.

Before I read it, yesterday I found a copy of acro4 exe in documents and finally managed to reinstall it so it reads files. :)

I also put in my win98 disc and got back acro32.exe which seemed to be needed in different things.

As regards the order - I had uninstalled v3 AFTER I already had v4 and also quicktime when I was doing what I thought was a good clean-up a couple of weeks ago.

I now get the same message for v5 acro and quicktime when I try to reinstall them, (plug-in errors) so I will just leave them I think. As you say v4 is enough - well for me anyway as I just need it to read and keep some files. Also you were right - the email (etrade) wrote back to say yes v5 WOULD read their contracts too.
 

quiz

Thread Starter
Joined
Feb 3, 2000
Messages
69
ps calgary

Maybe it would have been good to have read your post about deleting, cleaning etc and doing it because when I tried to click onto your link just now (twice)I got the message plug-in did not initialise properly and got a blank screen.

But I'm hesitant to anything more just now in case I won't get acro at all. At least I can read my PDF format files now with what I have. after yesterday's efforts.

If I have further problems with new links I'll come back to this thread and reread yours and eddie's notes on it.
 
Joined
Oct 29, 2001
Messages
2,056
ahhh, you've angered the message board gods LOL

with v4, i recall from adobe's site - you can't uninstall v3 without screwing up v4
-so they say to uninstall v3 first if you're going to, then install v4
-otherwise leave it on

i imagine the same thing goes for v5

v5 is almost twice the size at 10Mb and really only seems to let you access some secure server (ie 128 bit) sites like amazon e-books
- now, i don't know about you, but i think i'll just read my books the old fashioned way for now

the big change was from v3 to v4 - and the use of colour in the pdf files
-v3 will NOT open a colour pdf

i publish a weekly newsletter using pdf as one medium, so that's why i have the upgrade link there

so, when you have the time, probably an idea to uninstall all adobe reader versions, and quicktime - then do the regclean, scandisk, defrag, shoeshine, etc - then install which ever version you want plus quicktime again

regards
 
Joined
Oct 29, 2001
Messages
2,056
Originally posted by quiz


I also put in my win98 disc and got back acro32.exe which seemed to be needed in different things.
btw - sure it was acro32.exe because AcroRd32.exe is the executable for v4 - the 32 referring to 32 bit i assume
 

quiz

Thread Starter
Joined
Feb 3, 2000
Messages
69
calg thx for all that advice on shoeshining and all! lol

I may do all that if I'm game. I don't want to muck up though and lose stuff. Adobe may write back too because I had already written to them before these latest posts.

Yes you were right - it is AcroRd32.exe so I must have got it from the reinstall, not win98 disc I guess.

Thx for telling me what that was because when I had no workable reader for a while reference to it was occurring, like saying I didn't have it. AND explaining in simple language the differences among the versions.

Good luck with your weekly newsletter!

:cool:
 
Joined
Oct 29, 2001
Messages
2,056
everything but the shoeshine shouldn't effect your system, should just tidy things up behind the scenes

sunday afternoon down your way is it??

still sat night here - but don't tell me how the late night movie ends!!
LOL
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top