[Resolved] CD Player won't autoplay after un-installing Winamp3?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Chuffy

Thread Starter
Joined
Jul 17, 2002
Messages
256
I just tried out Winamp3 and then uninstalled it.

Of course now the Windows CD player won't AutoPlay anymore.

I have removed all Winamp references from the system using RegCleaner and WinDoctor, i have also reassosciated the .cda file types with CD Player.exe again. Also have made sure the play command is set in the file types boxes while i was in there.

What happens now is rather than the CD player opening and playing the disk an explorer window opens with the CDA icons for each track.If I then click on an icon the CD player opens ok.

How can I get it to behave normally again?
 
Joined
Jun 9, 2002
Messages
562
hi Chuffy, what operating system do you have? If you have winME or winXP you could try system restore.
 
Joined
Mar 9, 1999
Messages
255
Try manually starting the cd player that you want to use and look within the preferences to see if you can set that as the default and to also autoplay. Sometimes assigning the extentions doesn't work.
 

Tushman

Banned
Joined
Nov 10, 2002
Messages
633
Chuffy, try this.

Double click on My Computer. Click on Tools menu > Folder Options > File Types (3rd tab). Scroll down to the CD audio player and select (highlight) it. Down at the bottom, clikc on Advanced. It will open up a dialogue box that says Edit File Type. Now in the box below make sure that the word "Play" appears in BOLD. If it does not appear in bold you want to click on Default on the right hand side. Click OK. The next time you pop in a audio CD, it should start automatically.

Lemme know if it works for you. This works in W2K, i suspect the steps are similar (if not the same) in Win XP.
 
Joined
Oct 3, 2002
Messages
2,281
Does it autoplay other CDs (like software installation, games, etc.)?

Is the problem only with the Audio CDs?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top