1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

[Resolved] Defrag & Scandisk problems

Discussion in 'Earlier Versions of Windows' started by Jo Sarjana, Dec 10, 2001.

Thread Status:
Not open for further replies.
Advertisement
  1. Jo Sarjana

    Jo Sarjana Thread Starter

    Joined:
    Oct 2, 2001
    Messages:
    10
    Hi there, I am a firstimer .... and having problems with disk cleanup and defrag. Have read thru the FAQ's and made sure all programs were closed prior to using wizard or individually defrag or disk cleanup. Both give me grief. Problems with scandisk are that it returns to "Checking Folders" or "File Allocation Tables".

    The problem using Defrag are: Does 1% then back to 0%, 2% to 4% then back to 0% - the most I get up to is 10%. Also, another msg is "Driver contents changed: restarting".

    I have only recently been having these problems - prior to about 2 weeks ago all was ok. Could it be that at that time I set the Wizard to automatically do a cleanup each week?????

    Looking forward to some help here. Your site is wonderful.
    Cheers
    Jo
     
  2. SavvyLady

    SavvyLady

    Joined:
    Oct 14, 2001
    Messages:
    2,218
    Sounds like youhave something running in the background interfering...

    hold down Alt & Ctrl &Del at the same time.... highlight & "end task" on everything except Explorer. Than scan & defrag after empying your cache.

    also... Sounds like you need to run a virus scan... i recommend housecall online free scan.. here to do so!

    for a free virus scanner you can add to your system..if you need one... go get AVG. Click here to download AVG

    and to protect yourself from hackers etc... Get Zone Alarm
    Click here the free version is fine


    then there is spyware ... go get ***Ad-Aware***
    Click here to download it


    this should get you in pretty good shape

    Savvy :)
     
  3. Davey7549

    Davey7549

    Joined:
    Feb 28, 2001
    Messages:
    11,584
    Jo Sarjana
    Welcome to TSG!
    If problems still persist you may have some items starting from your startup group and running in background that are not stopped by Crtl,Alt,Del.
    Sometimes the best way to run Scandisk or Defrag is to do it in Safe Mode.
    When you restart your system keep tapping the F8 key until a selection screen appears. Arrow down to safe mode and hit enter.
    When in Safe Mode only Basic windows is loaded and not any other startup items.
    Try running the ScanDisck and Defrag from there.
    Let us know how it goes.
    Dave
     
  4. eddie5659

    eddie5659 Moderator Malware Specialist

    Joined:
    Mar 19, 2001
    Messages:
    36,048
    Hiya

    also, if you're running a screensaver, you may want to turn it off. This can cause conflicts.

    eddie
     
  5. SavvyLady

    SavvyLady

    Joined:
    Oct 14, 2001
    Messages:
    2,218
    yes eddie ... i forgot the screesaver. duh!.. :) thanks

    Savvy :)
     
  6. Jo Sarjana

    Jo Sarjana Thread Starter

    Joined:
    Oct 2, 2001
    Messages:
    10
    :mad: Hello again, and thankyou all for your help.

    However, dear Savvylady - your help did not work. I alt/ctrl/del all except Explorer, ran defrag and scndsk - still wont work.

    Dear Davey7549 - Thanks also, but I ran in safe mode and when I ran defrag etc the fault msg read: Defrag: This program has performed an illegal operation (sound familiar?) .... if the prob persists ...... arrrrgggg!!!

    Also, I could not Ctrl/Alt/Del or shut down from here. Screen froze. Had to manually switch off. Then magically, Scandisk ran and performed error check on c:drive - and told me it was 100% ok.

    eddie5659 - thanks too - but I do not run any screensavers. So it has me stumped for now. I will continue to read any new posts on the matter and hopefully glean some insightful tips.

    I have done a Norton virus check - nothing detected (thankfully protected from W32goner two days ago)..

    thanks
    Jo
     
  7. hewee

    hewee

    Joined:
    Oct 26, 2001
    Messages:
    57,793
  8. SavvyLady

    SavvyLady

    Joined:
    Oct 14, 2001
    Messages:
    2,218
  9. hottesttotty

    hottesttotty

    Joined:
    Dec 12, 2001
    Messages:
    542
    Hey, I'm a first timer here too! Just a quick suggestion to you, I've had this problem myself... I have a web cam, that doesn't seem to "show" that it's running in the background, but it DOES!! So, as soon as I uplugged it, miraculously both scan and defrag ran perfectly!! I'm no computer "wiz" by any means, but it was kinda a trial and error thing, and that's what was causing my problem. It was doing EXACTLY what you're describing!

    Good Luck!!
     
  10. Davey7549

    Davey7549

    Joined:
    Feb 28, 2001
    Messages:
    11,584
    hottesttotty
    Thank you for the info and the help!:D
    Also........Welcome to TSG!
    Dave
     
  11. Jo Sarjana

    Jo Sarjana Thread Starter

    Joined:
    Oct 2, 2001
    Messages:
    10
    Hello everybody who has sent me their help

    As mentioned in yesterday's msg, I tried all that was suggested. Still only got up to 10% when trying to defrag. I was thinking about what WhitPhil mentioned about what the PC has to do while performing a defrag. It has to MOVE things out of the way and sometimes these files can be BIG. As WhitPhil says, some of this takes time and defrag could actually be doing its job after all.

    So what did I do? I ran defrag last thing at night, locked my office door and got on with my life. Here I am this morning and I have successfully completed a 100% defrag. So for anyone having these problems - just try doing everything that was suggested to me, run defrag and go out for lunch!

    Many (many) thanks to you all!
    Cheers Jo
     
  12. SavvyLady

    SavvyLady

    Joined:
    Oct 14, 2001
    Messages:
    2,218
    Glad it worked out for you Jo..

    Have a Merry Christmas!



    Savvy :)
     
  13. hewee

    hewee

    Joined:
    Oct 26, 2001
    Messages:
    57,793
    Hey great now run it once a week and it will not take so long.

    Also run it after any install or uninstall.
     
  14. Jo Sarjana

    Jo Sarjana Thread Starter

    Joined:
    Oct 2, 2001
    Messages:
    10
    Hi Hewee

    I'll be regularly doing a defrag from now on and after a couple of weeks will let you know speed and hassles (if any) etc.

    Cheers for now
    Jo :p
     
  15. hewee

    hewee

    Joined:
    Oct 26, 2001
    Messages:
    57,793
    Jo Sarjana,

    Great to hear. Also never forget windows may say your only 1% frag but it's talking about the whole drive. You could have files that are 50% frag so.
    I have Norton Speed Disk to defrag and I can get a report to see just what files are fragmented.

    See image here:
     

    Attached Files:

  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/61278

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice