1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

(Resolved) Defragment

Discussion in 'Earlier Versions of Windows' started by Argeebee, Oct 6, 2003.

Thread Status:
Not open for further replies.
  1. Argeebee

    Argeebee Thread Starter

    Joined:
    Aug 14, 2003
    Messages:
    16
    I have windows 98 SE on my computer. Defragmenting was just done less than a month ago. When I try to defrag my computer now, it takes forever. I have disabled my Auto-protect on my anti-virus and defrag has taken over two days so far and is only up to 61%. I can't get into the safe mode on initial boot up to prevent any programs from running. What am I doing wrong or what is the problem?
     
  2. Moby

    Moby

    Joined:
    Mar 18, 2002
    Messages:
    8,709
    to get into safe mode click
    start, run, type msconfig, ok, on general tab, click advanced, check enable start up menu, reboot, pick safe mode from the menu.
    Turn off the menu by unchecking same box when finished.
     
  3. Argeebee

    Argeebee Thread Starter

    Joined:
    Aug 14, 2003
    Messages:
    16
    Your input allowed me to get to safe mode and now I am defragmenting.

    Argeebee
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/169852

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice