1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

{RESOLVED}Download Hang-Up

Discussion in 'Earlier Versions of Windows' started by wishiknew, Jan 24, 2002.

Thread Status:
Not open for further replies.
Advertisement
  1. wishiknew

    wishiknew Thread Starter

    Joined:
    Jun 13, 2001
    Messages:
    37
    I've recently encountered a problem in downloading from the Net. Everything appears fine but when I hit the download button, the .exe url appears in the address box but the page appears white with just a symbol in the upper left corner. Symbol is a small box with a red square, green circle and blue triangle. This is the address page that just sits white/blank on my screen:
    http://macronet.tucows.com/files/fa32-121.exe.

    The only thing I have done to help is run Ad-Ware, no spy grogams found. Any help would be great. Thanks :)
     
  2. RandyG

    RandyG

    Joined:
    Jun 26, 2000
    Messages:
    7,762
    I tried the link you posted and got an HTTP 404 error, page could not be found. Doublecheck the link.
     
  3. esdxc37

    esdxc37

    Joined:
    Nov 26, 2000
    Messages:
    197
    the link you posted has an extra full stop after the exe file
    link works fine and is a download for forte free agent news reader
    sorry cant be any more help except to say the page may have been down when you tried it
     
  4. wishiknew

    wishiknew Thread Starter

    Joined:
    Jun 13, 2001
    Messages:
    37
    I tried the link again 3 times - I still get the .exe url showing in my address field, but the screen is white/blank with only that symbol described in the original posting. I do not get any error messages showing on the page.

    Does anyone else have any ideas? Are there settings in Tool/Options that I should look at? Thanks again. :)

    Am using Win 98 IE version 6.0
     
  5. eddie5659

    eddie5659 Moderator Malware Specialist

    Joined:
    Mar 19, 2001
    Messages:
    36,135
  6. Mosaic1

    Mosaic1

    Joined:
    Aug 17, 2001
    Messages:
    7,486
    Try this. Go to start >run and type regedit. Press enter.
    Navigate to:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Internet
    Explorer\Plugins

    Under Plugins will be a key named Extension
    Right click on it and Delete it.
     
  7. wishiknew

    wishiknew Thread Starter

    Joined:
    Jun 13, 2001
    Messages:
    37
    Eddie5659 - Thanks for the idea, did what u said (removed the period at the end), the blank page still sits there - no error messages, it's a mystery to me.


    Mosaic -- I found the Extension folder under Plug-ins, but it has four sub-folders labeled .3dml, .exe , .mid and .mov -- am unsure exactly what to delete.

    Thanks to you both :)
     
  8. eddie5659

    eddie5659 Moderator Malware Specialist

    Joined:
    Mar 19, 2001
    Messages:
    36,135
    Strange, worked for me.

    Okay, go to Tools | Internet Options. Advanced tab, under Browsing look for Enable Install on Demand. Untick it, apply and OK.

    Also, try a quick repair. Somethings blocking it.

    Control Panel | AddRemove. Doubleclick Microsoft Internet Explorer. Choose Repair, apply and restart.

    Regards

    eddie
     
  9. Mosaic1

    Mosaic1

    Joined:
    Aug 17, 2001
    Messages:
    7,486
    wishiknew,
    This is a common problem. The registry resolution should take care of it. The correct subfolders and extension key will be recreated when needed.
    Right Click on extension and choose delete from the menu.
     
  10. Mosaic1

    Mosaic1

    Joined:
    Aug 17, 2001
    Messages:
    7,486
    PS It's probably the .exe causing the problem. But remove the whole thing anyway. It really will be recreated when needed.
     
  11. wishiknew

    wishiknew Thread Starter

    Joined:
    Jun 13, 2001
    Messages:
    37
    :) :D :) :D

    Mosaic -- deleted the Extension folder, re-treid the d/l and it worked just fine. Thanks so much for your help. Now I just need to figure out how to use this little program :). Have a good day.
     
  12. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/66183

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice