1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

[Resolved] error 432

Discussion in 'Earlier Versions of Windows' started by graemeholt, Oct 29, 2002.

Thread Status:
Not open for further replies.
Advertisement
  1. graemeholt

    graemeholt Thread Starter

    Joined:
    Apr 16, 2001
    Messages:
    107
    Hi out there
    Have been trying to download a little program called WinPatrol.
    The program downloads OK but when I try to setup the self extract, the dialog box says error 432 uninstallshield in use. I have tried the knowledge base at microsoft but the error432 there doesn't seem to apply. Any ideas
     
  2. Rollin' Rog

    Rollin' Rog

    Joined:
    Dec 9, 2000
    Messages:
    45,855
  3. graemeholt

    graemeholt Thread Starter

    Joined:
    Apr 16, 2001
    Messages:
    107
    Hi Rollin Rog
    Tried the search with no find.
    The program I was trying to open is WinPatrol not Winfax
    It's a strange one.
    I am running W98se
     
  4. pvc9

    pvc9

    Joined:
    Jul 7, 2002
    Messages:
    6,427
    Ok! If this is something related to installation then try installing the same program from Safe Mode.

    To boot to Safe Mode, tap continously the F5 key when the system starts and do the same for a while, the computer should boot to Safe Mode. Once there try the installation again.

    Is this the same WinPatrol that you're trying to install?

    http://www.winpatrol.com/
     
  5. graemeholt

    graemeholt Thread Starter

    Joined:
    Apr 16, 2001
    Messages:
    107
    Tried safe mode for setup nogo.
    disabled GoBack and NortonAV ...no go
    Dialog box say's
    Setup has detected that the uninstallShield is in use.Please close the UninstallShield and restart Setup.

    How would I close the UninstallSheild.??
    Cannot answer any reply untill tomorrow NZ time, another 9 hours.
    regards: Graeme.
     
  6. pvc9

    pvc9

    Joined:
    Jul 7, 2002
    Messages:
    6,427
    You said that you tried the installation in Safe Mode. You disabled GoBack, Norton... in Safe Mode???(probably in Normal Mode)

    Try this in Safe Mode,

    Once you get to the Desktop use the Ctrl+Alt+Del keys to see what programs are running in the background, should be only explorer.exe(and systray.exe)!

    If this wont work, then download the program again from the site and then try installing it again!
     
  7. graemeholt

    graemeholt Thread Starter

    Joined:
    Apr 16, 2001
    Messages:
    107
    Hi again
    Tried what you suggested,no luck. ctl alt del found no programs running. I downloaded the program again to a c: program files instead of the e: drive with no luck. When trying to setup the program in safe mode got a dialog box with
    Isset_se
    illegal operation caused a general protection fault.
    Then the "close the unistallShield and restart Setup"again.
    The only thing I haven't tried is to attempt to download another program to see if it is a general problem.
     
  8. pvc9

    pvc9

    Joined:
    Jul 7, 2002
    Messages:
    6,427
    That was my next suggestion. Plz try that. Install another program and try installing it and that should clear things!

    I remember that I had the same problem with a program sometime back. So its program specific. But plz do try with a different program and post back!
     
  9. graemeholt

    graemeholt Thread Starter

    Joined:
    Apr 16, 2001
    Messages:
    107
    Hi
    have downloaded another program without any problems. Have tried to redownload Winpatrol again from cnet but ended up having to try download from site...that you had... am not going to worry further... must go to work.... thanks for trying.
    g:
     
  10. pvc9

    pvc9

    Joined:
    Jul 7, 2002
    Messages:
    6,427
    Ok! So you downloaded another program and its installation completed successfully. If thats true then problem is with the WinPatrol installation file!

    And if you're leaving it right there then fine. Your very welcome:)
     
  11. Mosaic1

    Mosaic1

    Joined:
    Aug 17, 2001
    Messages:
    7,486
    There's another file to look for.
    UNINST.EXE and it is located in C:\windows It is an installshield file. Do you have that file? If it is missing, you may have a problem. The install tries to remove that file and then replaces it with a newer version. If it doesn't find it, it assumes that Uninstallshield is running. If you cannot find it, Private Message me with your email address. I'll send you a copy. OR first try this if you cannot find it. Open notepad and type a line or two of anything in there. Save it as
    "UNINST.EXE" with the Quotation marks. Save as All Files.

    Save in C:\windows

    Try the install again.

    EDIT: I came back to add that there are different Install Programs. Installshield is only one. If you installed another Program successfully, it's possible that Program used a different Installer and therefore was successful.
     
  12. graemeholt

    graemeholt Thread Starter

    Joined:
    Apr 16, 2001
    Messages:
    107
    Hi there
    I checked out the uninst.exe files, and found one in windows and some more older versions in the temp folder. Got rid of them and restarted but didn't make any difference. In the mean time I had configured another installed program"Absolute shield internet eraser" and got rid of some windows temp files it showed. For some reason I tried to install Winpatrol program again and it has completed installation. I'm not sure what did it, getting rid of unwanted files or what, but all is resolved. Thank you three for your help .
    Graeme:
     
  13. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/101769

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice