1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

[Resolved] Explorer 6.0 favorites, clik on a URL won't open, try again, maybe

Discussion in 'Web & Email' started by davidreidok, Nov 18, 2001.

Thread Status:
Not open for further replies.
Advertisement
  1. davidreidok

    davidreidok Thread Starter

    Joined:
    Oct 20, 2001
    Messages:
    155
    running windows 98 se, IE 6.0

    Clik on a favorites URL and sometimes it will open normally, sometimes not, keep on cliking and maybe it will go, right clik and clik on open and some times it opens, sometimes they open first clik, sometimes have to go thru the whole re clik process and sometimes they will not open, but will some other time. wierd.

    any suggestions are appreciated. I do the delete temp option a lot and it has not helped.

    any tips appreciated.
     
  2. TonyKlein

    TonyKlein Malware Specialist

    Joined:
    Aug 26, 2001
    Messages:
    10,392
    Your favorites folder may be damaged.

    You could try the following:

    Start up in MS-DOS.
    Type the following lines, each line followed by clicking 'enter':

    windows (unless you're in C:\Windows already, naturally)
    ren favori~1 oldfav
    exit (to return to Windows)


    On rebooting a new Favorites folder will be created.
    Move the contents of your Oldfav folder into the new one, and see whether this fixes the problem.

    If that doesn't do the trick, try repairing IE: Description of the Internet Explorer Repair Tool

    Good luck,
     
  3. davidreidok

    davidreidok Thread Starter

    Joined:
    Oct 20, 2001
    Messages:
    155
    Tony,

    I did not know about the repair option, so I went directly to it instead of the manual deal, as I was afraid of fat finger errors.

    the repair function worked slick

    at completion, went to favorites and opened maybe ten sites and things went ok with much faster opening times. got a error msg from MSN tho that a problem had occured and the program was automatically sending info to MSN on the error if I agreed, I did, the system contacted microsoft and downloaded some info and asked me to reboot. I did and retested and the URL's continued to open pretty fast.

    So maybe we have helped microsoft shoot a bug.

    I did not know this repair function existed.

    I appreciate your help on this.

    Dave
     
  4. TonyKlein

    TonyKlein Malware Specialist

    Joined:
    Aug 26, 2001
    Messages:
    10,392
    Hey!

    Glad ik worked!

    Cheers,
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/58975

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice