1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

[Resolved] I am backwith another problem

Discussion in 'Earlier Versions of Windows' started by slyfay, Feb 9, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. slyfay

    slyfay Thread Starter

    Joined:
    Sep 3, 2002
    Messages:
    41
    I am sure you all remeber the computer that turned on for no reason! Well guys I got that fixed was the power supply. Now all of a sudden I have another problem. I put a cd in the drive tonight and the screen went black and then a blue box popped up and states Self Diagnosis PC Display Setting Correct?
    I can't even use my restore disk I haven't changed anything! I installed the power supply could I have something hooked up wrong I took one wire at a time. Anyone out there have simple answer for me I am at a my whits end here one thing then another ready to throw it out the window. Thanks Sylvia
     
  2. Rollin' Rog

    Rollin' Rog

    Joined:
    Dec 9, 2000
    Messages:
    45,855
    Windows 98 right?

    And this just happened and was working fine just previously?

    I'd try a scanreg /restore.

    Press and hold the ctrl key at the very start of the boot process. You should get a startup menu with numbered options. Select "command prompt". At the c:> prompt enter:

    scanreg /restore

    use your arrow keys to select a prior started registry from one of the first 4 displayed.

    If that does not help, try selecting Safe Mode. This problem appears to be one with your Display Adapter settings, and Safe Mode will load just a standard VGA driver. You may need to remove and reinstall the Video drivers.
     
  3. slyfay

    slyfay Thread Starter

    Joined:
    Sep 3, 2002
    Messages:
    41
    yes win 98 and yes was working fine last night,will try what you said and let you know if it works. Thanks Sylvia
     
  4. slyfay

    slyfay Thread Starter

    Joined:
    Sep 3, 2002
    Messages:
    41
    After trying everything and nothing working,I desided to uninstall my external cd writer as I had been having problems with it anyway,and low and behold all of a sudden my problem was fixed. Thanks for the help Sylvia
     
  5. Rollin' Rog

    Rollin' Rog

    Joined:
    Dec 9, 2000
    Messages:
    45,855
    Glad to hear it :)

    Seems strange to get that kind of error message regarding it, but nothing really surprises me any more.
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/117821

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice