1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

{RESOLVED}I can`t access 2 sites!.....

Discussion in 'Web & Email' started by Plug, Jan 30, 2002.

Thread Status:
Not open for further replies.
Advertisement
  1. Plug

    Plug Thread Starter

    Joined:
    Jan 30, 2002
    Messages:
    21
    Hi People, I wonder if you could help me with a LITTLE problem!

    I`ve tried to access 2 web pages (www.darrenhayes.com, www.worldofspectrum.org), and all it keeps coming up is that the page can not be displayed
    I`ve tried it on all my friends pc`s and they all access the damn things!

    When I first had my computer i could access them, but I download a so called internet booster program(forgot what it was called!), and all I had was those 2 programs in my favourites menu, so i clicked on auto configure on this internet booster program and now i can`t access them!. I deleted the booster program from my hard drive and still can`t get on.

    I would be very gratefull if somebody could help me out

    Thanks!
     
  2. Davey7549

    Davey7549

    Joined:
    Feb 28, 2001
    Messages:
    11,584
    Plug
    Welcome to TSG!
    Several items you could try:

    1)- Delete all Temporary Internet files through IE tools\Internet Options. Make sure you include all offline content.

    2)- Make sure you do not have the sites restricted in the IE security area Internet. Again through tools\internet options

    3)- If you have a firewall check the list of restrictions.

    4)- Make sure they are not listed in Host files for some reason. Go to start\find-search and type in host. Look through results and see if there is a file listed there which says hosts and has no file extension. If so open it with notepad. I websites are found in there then delete them out of there.

    Note: The first site you gave Darrenhayes errored. Could be the server is down or just a wrong address.

    Well that all I can think of maybe others will have Ideas to.

    Keep us posted to your results,
    Dave
     
  3. Plug

    Plug Thread Starter

    Joined:
    Jan 30, 2002
    Messages:
    21
    Thanks A Lot Dave!

    I found them in a the file hosts, and deleted them!!

    Thanks Mate!!!

    I am very gratefull!
     
  4. Davey7549

    Davey7549

    Joined:
    Feb 28, 2001
    Messages:
    11,584
    Plug
    Glad you found the critters and evicted them.
    Come back any time for help or just hang around with us.
    We will consider problem solved.
    Dave
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/67023

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice