[Resolved] IE 6.0 Not Loading Certain Web Sites

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

elennon

Thread Starter
Joined
Sep 1, 2003
Messages
19
Lately IE 6.0 has stopped loading most of the go.com web sites. These include http://abc.go.com, http://espn.go.com, http://msn.espn.go.com. The pages just hang and eventually time out. I haven't noticed a problem with other Internet sites, just the ones that resolve to http://xxx.go.com.

I've cleared my cache, turned off third party software, checked my security settings, but can't find a solution. (I am able to reach these sites without a problem using Netscape 6.2).

I'm have a P4 with 1 GB memory and Win2000. Any help would be appreciated.

Thanks

Ed
 

elennon

Thread Starter
Joined
Sep 1, 2003
Messages
19
If I disable Active Scripting, the sites in question load without a problem. Hmmmm. What is preventing my browser from opening these sites with Active Scripting enabled?

Ed

PS: My browser would not open the site links your provided as IP addresses either. Thanks for the help.
 

elennon

Thread Starter
Joined
Sep 1, 2003
Messages
19
It was Trend Micro's PC-cillin Web Trap that was causing the problem.

Thanks everyone.

Ed
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top