[Resolved] image thumbnails wont show

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Dross33

Thread Starter
Joined
Jun 27, 2003
Messages
10
hey, i know you guys can help me, - im on win98, i open my folder on my desktop - i single click on any picture and usually the image shows up on the left side in a little thumbnail view, well now it doesnt do that, how can i fix this??????

i searched all the posts to try & find anybody else that had this problem, i didnt find anything so im just asking to see if you guys/gals would know.

help!
 
Joined
Oct 5, 2003
Messages
557
Errr, well do u have win 98, SE or ME?
Try clicking View>Toolbars and enabling some of them.
 

Dross33

Thread Starter
Joined
Jun 27, 2003
Messages
10
ive got windows 98 - it doesnt have to do w/the toolbars - its the actual jpg, bmp, gif, art, etc....
i would usually single click it and the thumbnail would show - but it doesnt do that anymore (it wont preview the thumbnail)
 
Joined
Oct 5, 2003
Messages
557
Hmmm, which one of these 3 things do u mean
#1: It doesn't actually open the image file with any software eg. paintbrush, paint shop pro, ect.
#2: It doesn't show the thumbnail of the pic INSIDE the actual folder
#3: It doesn't show a thumbnail of the pic in the LEFT PANEL along with other info like the size of the file, ect..
 
Joined
Sep 29, 2003
Messages
146
It just started about a week ago.

The thumb nail of any jpeg or other types, the info about my hardrives and other things no longer show up in the bottom left hand corner when running my mouse over them.


Any help would be great.


Heck my windows media player stoped working also..All i get is a internal error message. I Can deleted the windows upgrade and revert back to media player 6.1 and it works.


This has been troubling me for a week.
 
Joined
Oct 5, 2003
Messages
557
Ok well, er jes lol.
Did you do anything before it started? Download anything, any updates for windows, new drivers anything?
My bet is, it mgiht be some virus, scan you computer with housecall and see if it finds anything.
 

Dross33

Thread Starter
Joined
Jun 27, 2003
Messages
10
#3: It doesn't show a thumbnail of the pic in the LEFT PANEL along with other info like the size of the file, ect..

the image opens fine - it just doesnt show the thumbnail.
i installed ACD mPower tools, then i uninstalled it - but it left every picture without a thumbnail view when single clicking on it.
 
Joined
Sep 29, 2003
Messages
146
I just tried it...DL and clicked on it..it said it added it to the Reg.

But it still doesn't work.

I even tied it after a re boot.


Thanks for help..I just don't understand what is wrong.
 
Joined
Dec 9, 2000
Messages
45,855
Do you have "view as web page" selected under "view" in the folders where your images are stored?

Also, what version of IE do you have, and have you tried running the Repair Tool (Add/Remove progams > Internet Explorer > Remove > Repair) ?

Also your install/ uninstall of other imaging software may have left you without the default associations for opening the image files.

To restore the defaults, do this,

Select (highlight) the file type you want to associate. Then Shift+Right Click on it and select Open With from the menu.

Scroll to and select the proper default application and check "always use" before clicking "ok"

The default for gif and jpeg files is IExplore

For bmps it is MSPaint
 

Dross33

Thread Starter
Joined
Jun 27, 2003
Messages
10
hey thanks for helpin me out....the internet explorer repair with the add/remove worked! - thanks, i appreciate it very much
 
Joined
Sep 29, 2003
Messages
146
Thanks I finally got it to work.

The repair didn't work..But the restored back to worked..

I know have IE 5.0 and Outlook express 5.0


Do you think that if i try and re install IE 6.0, it will mess things up again? I install 6.0 when it first came out..And had no problems until about a week or so ago..

Thanks for any more help you offer...
 
Joined
Sep 29, 2003
Messages
146
Also my Windows Media Player 9.0 works again...Thanks for you
help..It was in my IE ..might of been a virus to start with..

About 3 weeks ago I was running my Norton AV and it siad it found one virus and removed it..After that my norton wouldn't work anymore and i had to unistalled for getting errors messages when i start the computer up..

There still is one thing left that stops the boot to windows..
I cna'r find wher it is to remove it..

Anyway when i finally got my computer back to normal. That is when i noticed the Media player had an interinal error message and wouldn't play and the thumbnail problem..

I did run house call since then and it found no problems.


Should i leave the IE at 5.0 or go back to 6.0?

Thanks again This is great..
 
Joined
Dec 9, 2000
Messages
45,855
In principle updating to IE 6 shouldn't affect this at all. If you go that route be sure to get the latest cumulative patch for both it and Windows Media player.

Personally I avoid IE as much as possible, and use it only on Microsoft's domains. It's personal choice, but I find Opera 7 to be the much better browser.

doors11, you say Windows is halting during startup? Give us some more information. Where does it stop and is there an error message. Or better yet start a new topic so we can mark this one "resolved".

In that new thread provide a copy/paste of a HijackThis Scanlog AND a Startuplist. These are two separate logs. PM to let me know when you've made the new thread.

http://www.tomcoyote.org/hjt/
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top