{Resolved} Internet connection goes off-line

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Chorny7

Thread Starter
Joined
Jan 15, 2002
Messages
5
I just purchased my first computer in August 2001, so I'm a novice at this stuff. I am operating windows 98' with outlook express 5 e-mail. I have high speed cable internet service.
Initially, when I start my computer and attempt to connect to the internet and e-mail service, I am successful. But, if I leave the computer running, but unattended for a time (30 min.) ,and then return, the internet and e-mail are off-line. I have to re-start the computer to connect to the internet and e-mail again. What is the problem and how can I correct it?
 
Joined
Feb 28, 2001
Messages
11,584
Chorny7
Welcome to TSG!
Two things may be causing this problem to happen.
Remotely possible is your win modem is interfering.
Go to start\settings\control panel\internet options\connections and make sure never dial connection is checked.

What is a good possibility is the system power options may be affecting the connection to the modem. Go to start\settings\control panel\power options and set these to the following. Power schemes to "always on" and the next three, monitor, disk drives, and standby to "never". Click apply, click ok and restart system.

If problem is still occurring after above actions I suggest calling your cable provider Tech support and discuss the problem and what you have done so far. You may have to download a patch or may have a defective modem.

Hope that helps.
Keep us posted on your progress.
Dave
 
Joined
Jul 11, 2001
Messages
3,208
Try tools>internet options>connections>settings>advanced>change the time in "disconnect if idle for" box.

Welcome to TSG. :)
 

Bryan

Bryan
Joined
Jul 3, 1999
Messages
11,943
If setting the harddisk settings under Power Management to "Never" like Davy suggest doesn't fix it then it's most like the APM/ACPI settings in the BIOS causing it. Let us know what happens and if necessary we can lead you through turning off the BIOS settings.

BTW, Doyce, I think you missed their comment about a "high speed" connection. The setting you described is for Dialup. You'll notice it's for the DUN connections listed in the window to it's left titled "Dial Up Settings". It's only a valid setting and only available for DialUp. The direct connect settings are under the "LanSettings" tab if you want to take a look.
 

Chorny7

Thread Starter
Joined
Jan 15, 2002
Messages
5
I went to 'power options' and ensured that power schemes was 'always on' and monitor, disk drives, and standby were set to 'never'. The problem was solved. Thanks very much for your help!
 
Joined
Feb 28, 2001
Messages
11,584
Chorny7
Were glad you got it fixed. Come back and visit anytime.
Have fun with your new machine.
Dave
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top