(Resolved) JPEGS changed to Files?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

chrislo

Thread Starter
Joined
Aug 30, 2001
Messages
66
Good morning

Can anyone explain why when I attach jpeg's to an email to send to my work pc, that the jpeg ends up as a file, and I am unable to open it?
This is only a recent occurrence, I have been doing the same thing for months with no problem.
Instead of a Jpeg icon I am getting a windows flag?
I run XP at home and W98se at work, I am sending email via AOL. My photo's are inserted in the body of the letter, this is how they arrive on my Outlook email at work, but when I right click 'to save as' it reverts to a file?

Thank you.
 
Joined
Feb 28, 2001
Messages
11,584
chrislo
I am not that familiar with outlook but when unusual problems surface within the save as function of Outlook Express the sometimes fix for it is to delete you Temporary Internet files because you cache is full.
Maybe others will have some ideas also.

Dave
 

chrislo

Thread Starter
Joined
Aug 30, 2001
Messages
66
Dave

Thanks for replying, but the same problem is also occurring on another pc at work (My Wife's), so I'm not sure if the fault is from my home pc or our network at work?

Anymore suggestions will be much appreciated.

Thanks
 
Joined
Feb 28, 2001
Messages
11,584
Chris
Only have two minutes before leaving for work but I would start with clearing TIF first on home computer and work. Also try attaching to E-mail but not in body and see if same problems occurs.

Have to run.

Dave
 
Joined
Sep 16, 2002
Messages
1,157
As davey says, the best solution would be to include the jpg as a file attachment, instead of inserting it in the body of the message.

However, it would seem that it's just a simple case of the file extension being lost somewhere along the line.

After you save the file, right click it and select "rename"
(or just hi-lite file -> F2)
Type this at the end of the filename:
.jpg

eg.
filename.jpg

I think you will need to make sure
"hide extensions for known filetypes" is NOT checkmarked in:
Folder Options -> View tab
for this to work.
 

chrislo

Thread Starter
Joined
Aug 30, 2001
Messages
66
Thanks for replying. I tried as Dave suggested and sent it as an attachment, it has come out fine!
Could this be a problem with my AOL connection at home?

Thanks again for all replies
Chris
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top