1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

{RESOLVED}KK266 problems

Discussion in 'Earlier Versions of Windows' started by MikeTH, Dec 17, 2001.

Thread Status:
Not open for further replies.
Advertisement
  1. MikeTH

    MikeTH Thread Starter

    Joined:
    Dec 17, 2001
    Messages:
    5
    Problems:
    1)While running Via driver Intallation programs (4in1, etc), recieve message, "regestry error, reboot system", or any of the likes of it.
    2)In the performance tab of system properties, highlights read:
    File system: Some drivers are using MS-DOS compatibility
    Virtural Memory: MS-DOS compatibility mode

    Compatibility-mode paging reduces overall performance.
    Drive C is using MS-DOS compatibility mode file system.
    Drive D is using MS-DOS compatibility mode file system.
    3)Very frequent lockups

    Background:
    These problems have been occuring since bought. HD been formatted and all. Most drivers been updated for the exception for Via drivers, because of problem #1

    Specifications:
    AMD Duron 950Mhz
    IWill KK266 Plus/KK266 Plus-R
    Win98SE
    Nvidia tnt2 32Mb

    Any help would be greatly appreciated

    Michael Hall
    Satisfied Customer :)
     
  2. brianF

    brianF

    Joined:
    Dec 2, 1999
    Messages:
    12,041
  3. MikeTH

    MikeTH Thread Starter

    Joined:
    Dec 17, 2001
    Messages:
    5
    The only thing that could apply is:


    Disk Manager 6.03 is supported in protected mode on hard disks on the primary IDE channel and when DriveSpace disk compression is not installed. For drives on the secondary IDE channel, Disk Manager 7.0 or later is required. When using the DriveSpace compression software that is included with Microsoft Windows and Microsoft Plus!, Disk Manager 7.04 or later must be used.

    But im not too sure how to go about, ill try...

    Mike
    Greately appreciated
     
  4. Nick Scott

    Nick Scott

    Joined:
    Dec 11, 2001
    Messages:
    1,818
    Brian has pointed you to a very good article.

    If that doesn't help the fact that your VIA drivers won't initialise suggests that you may have an invalid BIOS configuration.

    I would dig out that motherboard manual and work your way through it in the BIOS to see what has been set up incorrectly. Given that it seems to be the hard drives that are affected worst I would concentrate on the areas that affect them.

    BTW (forgive my ignorance of your exact m/b), but does your KT have an integrated Promise ATA-100 controller on the motherboard? If so you will want to download and install the drivers for that (from the VIA site) before loading the VIA 4-in-1 drivers. The latest version of the 4-in1 drivers is now at v4.35.
     
  5. MikeTH

    MikeTH Thread Starter

    Joined:
    Dec 17, 2001
    Messages:
    5
    Exxxcellent
    I believe this problem is solved -- no more MS-DOS compatibility-mode anything in the system performance tab

    I had a mess of driver installation things and happened to have tried one of the drivers without running the program. Odd... I've done that many times before. Now I can enjoy my new system.

    I would like to thank you two greatly for your support

    Mike
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/62115

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice