1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

(Resolved) Loadsens in web check deleted

Discussion in 'All Other Software' started by licorice, Sep 9, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. licorice

    licorice Thread Starter

    Joined:
    Sep 9, 2003
    Messages:
    5
    Deleted loadsens totally in system registry.( by accident) I meant to change the value to "no" and deleted instead.
    Need to reinstall. Thanks
     
  2. Miz

    Miz

    Joined:
    Jul 1, 2002
    Messages:
    2,146
  3. licorice

    licorice Thread Starter

    Joined:
    Sep 9, 2003
    Messages:
    5
    I read that article. The problem is the word "loadsens" is not there at all . I meant to change it to "no" and accidentlly deleted the whole word. I need to get the file back. Thanks any other suggestions are welcomed
     
  4. eddie5659

    eddie5659 Moderator Malware Specialist

    Joined:
    Mar 19, 2001
    Messages:
    37,198
    Hiya

    You may want to try a restore. If you're on Win98, try this:

    Reboot to DOS, and at the prompt, type the following. Note the space before the /

    scanreg /restore

    and choose a date prior to the changes.

    If its another version of Windows, see if you can use its Restore function.


    Failing that, lets see if putting it back will help.

    Go to the Registry, and navigate to this key:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WebCheck

    Rightclick on the right and choose New String

    Type in

    LoadSens

    then enter. Then, rightclick on LoadSens, and choose Modify. The Data can be No, or auto, as it is by default. I think you wanted to put No.

    Then, just close the Registry by clicking the X as normal.



    Regards

    eddie
     
  5. licorice

    licorice Thread Starter

    Joined:
    Sep 9, 2003
    Messages:
    5
    Solved
     
  6. eddie5659

    eddie5659 Moderator Malware Specialist

    Joined:
    Mar 19, 2001
    Messages:
    37,198
    Glad to hear it. I got your email, but Hotmail shut down last night, due a slow server, so couldn't reply.

    What solved it in the end?

    eddie
     
  7. eddie5659

    eddie5659 Moderator Malware Specialist

    Joined:
    Mar 19, 2001
    Messages:
    37,198
    Got an email:

    You just normally hit the Report link on the right of each post, and say if its solved or resolved :)

    I'll mark it Resolved.

    As for the IE problems, you may want to start a new thread in the Web/Email forum :)

    eddie
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/163416

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice