1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

(Resolved) logitech wheel mouse

Discussion in 'All Other Software' started by greymatter, Jan 11, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. greymatter

    greymatter Thread Starter

    Joined:
    Jan 11, 2003
    Messages:
    2
    :confused:
    I used to have the logitech USB mouse running however recently I had to reinstall the operating system. Files such as 'Lmouse.vxd' and 'logi_mwx.exe' are not being found. I went online and found the 'LMouse' one but cant find the next one and who knows how many after that. I installed win 95 with win98se upgrade, and those files arent present. I have downloaded the driver upgrade, it didnt help. I do have a mouse conflict however, When I first installed it last time both mice still worked until I resolved the conflict. I dont know what to do now.
    You would understand, my frusterated is because the port for my old mouse is not functioning properly and to try moving the pointer across a page can take anywhere from 10 second to a minute as it keeps freezing .I dont have that problem with the USB. so instead of working out the port problem, I bought the USB mouse.
     
  2. mal1930

    mal1930

    Joined:
    Apr 27, 2002
    Messages:
    860
  3. $teve

    $teve

    Joined:
    Oct 9, 2001
    Messages:
    9,396
    you will need to uninstall the mouse and install the drivers first....then reboot and let windoze find the mouse.
    it should do the trick;)
     
  4. DVOM

    DVOM

    Joined:
    Jun 20, 2002
    Messages:
    1,716
    That mouse should work without any extra software. It sounds like you got a bad install of part of the OS. I just installed w2k on my new machine yesterday and the Logitec optical mouse works fine without special software.
     
  5. DVOM

    DVOM

    Joined:
    Jun 20, 2002
    Messages:
    1,716
    greymatter, those look like Logitec drivers. I don't have them on my machine either. Do a search for "mouse" on your C: drive and see if anything turns up. You're probably going to have to try a reinstall of 98 over itself to see if that'll clear things up.
     
  6. greymatter

    greymatter Thread Starter

    Joined:
    Jan 11, 2003
    Messages:
    2
    :D Thank you all for your help. I had to reinstall the OS.
    The drivers werent comming up on a Rom search so I asumed they didnt exist. but its all good now!
    Now I just have to figure out how to get this post off. hehe!
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/112699

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice