[Resolved] Lost Folder Options Associations

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

foxygrandma

Thread Starter
Joined
Jun 5, 2004
Messages
134
Hi - was not sure what to name this message.


I have Windows 98SE, IE6, SP1.When I go to Find and look for pictures—i.e., .jpeg, .bmp—and try to open them, I always get this message: This file does not have a program associated with it for performing this action. Create an association in My Computer by Clicking View and by clicking Folder Options.

Most of my pictures are in My Documents/My Pictures, and if I try to open from there, it gives the same message.

The only thing I can think of why it is doing this is that recently I had gone to C:\scanreg/restore and restored to a good date.

How may I fix it so that I do not get the above message all of the time?

Also, my computer is running very slowly since I did the restore.

I do a standard scan at least once a week—sometimes more—and defrag.

Thanks much.

Anna Ruth
 

Bryan

Bryan
Joined
Jul 3, 1999
Messages
11,943
I could lead you through reassociating those file types with Internet Explorer which I believe is the default in W98 but there's a nice free program that I like that once you've installed it, should associate itself with those file types and you'll be ok going forward. You can get it at the link below, it's called Irfan View.

http://www.tucows.com/preview/194967.html

Let us know what you decide to do.

If you do install it, be sure on the first install screen to UN-SELECT "Install Ebay Toolbars" and "Create Ebay Shortcuts"

On the Third install screen, be sure to select "Images Only"
 

foxygrandma

Thread Starter
Joined
Jun 5, 2004
Messages
134
Thank you, Bryan, for your reply. I have Irfan View on my compuer, but have not had the time to get familiar with it. Do I have to open each picture using Irfan? I did open a couple of pics with it a few minutes ago, and the pics were huge! I would like to get the computer back to where it opens the pics just by clicking, as it did before I did the restore. Maybe that would be easier for me right now till I have more time to learn Irfan. I have used the restore before, but it did not cause this problem. Maybe it was something else.

Thanks much. Have to scoot as another storm is coming through, and I want to unplug the computer. Thanks!
 

Bryan

Bryan
Joined
Jul 3, 1999
Messages
11,943
In Irfan View, click on Options>Set File Associations>Images Only and click on OK. Now try to open a picture. Does it automatically open now in Irfan View?

As far as the size, in Irfan View click on View. Then try the different settings.
 

foxygrandma

Thread Starter
Joined
Jun 5, 2004
Messages
134
Thank you, Bryan. Reinstalled Irfran, as all my pics had a red splotchy icon. When I reinstalled, they now open okay. Thank you very much. Noticed the last message screen had something about was I sure I wanted to change extensions. I said no this time whereas before I had said yes, so I guess that is why I had the red blotchy icons. Thanks much. Would you have any idea as to why I would get that message – the one about “this program does not have a file associated with it……….?

Well, just got home and dark clouds are forming again. Frances is lurking out there!

Cheers!
 

Bryan

Bryan
Joined
Jul 3, 1999
Messages
11,943
I'm sure it had something to do with the restore to a prior date. Had you removed any programs since the date you restored back to and the date when you didi the restore? Anyway, it appears you're ok now.
 

foxygrandma

Thread Starter
Joined
Jun 5, 2004
Messages
134
Yes, I had uninstalled a couple of things, but do not recall now what they were. Anyway, back to normal, with your help, until the next problem comes along. And the way I explore things, that might not be too long from now. HeeHee! Thanks again.

Anna Ruth
 

Attachments

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top