[Resolved] Messenger Service pop-ups

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

MousePotato

Thread Starter
Joined
Sep 28, 2002
Messages
12
Hi all - I am running Windows2000. I am constantly getting MESSENGER SERVICE pop-ups about getting rid of pop-up ads. They appear in gray boxes. Any ideas on how to stop them from popping up? Thanks!
 

dvk01

Retired Moderator Retired Malware Specialist
Joined
Dec 14, 2002
Messages
56,452
First Name
Derek
To stop the problem with the gray boxes that appear on your screen advertising whatever, frequently they are advertising a pop up stopper to stop these pop ups

These are what are called MESSENGER pop ups. They are NOT connected to your instant messenger program but are an administrative tool that allows administrators to send network messages to other users on the same network.
It was designed for internal uses, but the spammers have found out that it works well on the general internet

Best way is if you use a decent firewall then block ports 135,137,138,139,445 both TCP & UDP and both incoming & outgoing, that also stops other unwanted nasties

Otherwise download shoot the messsenger from http://news.grc.com/stm/ShootTheMessenger.htm

or to manually disable
Windows XP
1. Click on the Start button and open the control panel.
2. Open the Performance and Maintenance control panel and go to Administrative Tools.
3. Now double-click on Services, then scroll to Messenger.
4. Double-click Messenger and click Stop to stop the service.
5. Change the startup type to Disable and click Apply at the bottom.
6. Click OK to exit window.


Windows 2000
1. Click on the Start button -> Settings -> Control Panel.
2. Double click on Administrative Tools.
3. Now double-click on Services, then scroll to Messenger.
4. Double-click Messenger and click Stop to stop the service.
5. Change the startup type to Disable and click Apply at the bottom.
6. Click OK to exit window.
 

MousePotato

Thread Starter
Joined
Sep 28, 2002
Messages
12
Thank you so much - I went in and manually disabled it. You're a lifesaver. My entire family thanks you!! This website is wonderful. Have a great week!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top