[Resolved] MSinfo32.exe not working

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dvk01

Thread Starter
Retired Moderator Retired Malware Specialist
Joined
Dec 14, 2002
Messages
56,452
First Name
Derek
when I try to run msinfo32.exe to see my computers configuration etc, I get help centre popping up, I then click on tools & advanced configuration but all that happens is that help centre comes up again in a pop up window

what have I done & how do I fix it

I have tried msinfo32.exe from run menu & same happens

I vaguely remember it worked OK until one of the critical updates earlier in the year but I can't remember which one

Have searched M$ support site with no luck

XP home SP1 with all (most) updates

anyone got any bright ideas
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top