1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

[Resolved] my default web starty-up page is being take over

Discussion in 'Web & Email' started by hoggyland, Dec 9, 2001.

Thread Status:
Not open for further replies.
Advertisement
  1. hoggyland

    hoggyland Thread Starter

    Joined:
    Dec 4, 2001
    Messages:
    133
    It would appear a web site has impregnated my computer and insists in installing itself as my internet start-up home page. I have ensured my default page is set correctly and that it is applied. When searching on my computer for files relating to this unwanted site I find there are supposed to be entries in my Windows System (a temp file) and User file and another which I have forgottren.

    I have altered the System Temp file in Windows System to a read only file but when I boot my computer up it shows an Error message saying Registry Editor cannot find it.

    Please can anyone help and give reasonably basic instructions on how to get rid of this unwanted web site. Many thanks
     
  2. TonyKlein

    TonyKlein Malware Specialist

    Joined:
    Aug 26, 2001
    Messages:
    10,392
    Hi,

    I have a standard spiel about this for you:

    Go to Start/run, and type Regedit.
    Navigate to HKEY_USERS\.DEFAULT\Software\Microsoft\Internet Explorer\Control Panel
    Is the subkey called 'Control Panel' indeed there, rightclick it, and choose delete from the context menu.
    Close Regedit

    Now close Internet Explorer and Outlook Express.
    Go to Control Panel/Internet Options, and clear your temporary Internet files.
    Now click on Settings/show files, and delete your cookies.

    Go to the 'Programs' tab, and click 'reset Web Settings'.
    Go to the 'Security' tab, and set all ActiveX options that are now set to 'allow', to 'prompt'.
    Also uncheck 'Enable install on demand' on the 'advanced' tab.

    Now open Internet Explorer, and go to your favorite Start Page.
    Go to Internet Options, General tab, and click 'Use current'.

    Now if you want to avoid having to do this all the time, here's a usuful reg hack:

    After changing your home page to the one you prefer, immediately do the following:

    Paste the bold into Notepad. Save as Homepage, reg, and doubleclick it.
    Answer 'yes' to have it imported into the registry.

    REGEDIT4

    [HKEY_USERS\.DEFAULT\Software\Microsoft\Internet Explorer\Control Panel]
    "Homepage"=dword:00000001


    This should lock your home page, so no other web site can change it.

    Good luck, Tony
     
  3. TonyKlein

    TonyKlein Malware Specialist

    Joined:
    Aug 26, 2001
    Messages:
    10,392
    Let me add, if you might later feel like changing your Start Page again, open Regedit, and drill down to this value Homepage again.
    Doubleclick it in the right pane and change its value 00000001 to 00000000, close Regedit, and make your change.

    Good luck,
     
  4. Rollin' Rog

    Rollin' Rog

    Joined:
    Dec 9, 2000
    Messages:
    45,855
    I think you may find the answer in this thread. Everytime you startup windows is looking to run a registry patch to import a .tmp file to the registry. If you've deleted or changed the file it can't find it. Now you need to edit the registry to get rid of the reference to it. My post should give you the tools to do it. Post back and let us know. You can also run and post the startup log referenced if you need detailed help.

    http://forums.techguy.org/showthread.php?s=&threadid=60065
     
  5. hoggyland

    hoggyland Thread Starter

    Joined:
    Dec 4, 2001
    Messages:
    133
    Many thanks for your help I am sure the problem has now been corrected.

    Thanks Tony, however I could not find 'Control Panel' but I did delete from my registry any reference to the URLin question.

    This did not cure the problem but with the help of Rolln' Road, I have . This was after looking at the previous messages relating to a similar problem. The advice you gave there did the trick
    Again thanks to you both.

    However after re-booting my system I got the message ' You are using selective startup for trouble shooting your system' It gave me the option not to show the message again, I took that option. However I am wondering if this message was revealing another situation that needs addressing.
    I would like your comments please
     
  6. Linkmaster

    Linkmaster

    Joined:
    Aug 11, 2001
    Messages:
    2,872
    Hi hoggyland,
    No just hit ok. This will pop up in WinME every time you uncheck or check something in msconfig.
     
  7. hoggyland

    hoggyland Thread Starter

    Joined:
    Dec 4, 2001
    Messages:
    133
    Many thanks to everyone especially to TW56 who put my mind to rest on my last little query
     
  8. Linkmaster

    Linkmaster

    Joined:
    Aug 11, 2001
    Messages:
    2,872
    Hi hoggyland,
    Your Welcome! Just glad to be of help!
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - [Resolved] default starty
  1. CiaoMuff
    Replies:
    5
    Views:
    507
  2. silverado4
    Replies:
    2
    Views:
    274
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/61204

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice