(Resolved) nero express v 5.5.9.15d

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ckelley114

Thread Starter
Joined
Feb 4, 2003
Messages
4
I have a HP Pavilion 6553 with Windows 98. I have just replaced the CD rom with a CDRW 52x24x52. The software that came with the drive is nero express v 5.5.9.15d. I get the error when I try to open the software: The WIN-ASPI file '??' cannot be found, therefore you can currently select only image recorders. This missing file is one of the Windows 95/98/ME files. Please fix the problem and restart Nero. (Error 11: No ASPI!) I have already downloaded the dll file: wnaspi32.dll
It did not help. Can you? Thanks.:confused:
 
Joined
Dec 26, 2003
Messages
1
I have the same problem, except mine says Error 15: Mismatched components. I just realized that my error message was different, but i've allready dl'd the aspi from the adaptec page. It didnt work. plz help! thanx
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top