(Resolved) Netscape & IE won't download

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

donashton

Thread Starter
Joined
Jan 22, 2003
Messages
23
I can browse just fine, but whenever I go to download a file from any
site, the progress bar immediately lock up, and the download process freezes. I can only cancel out. This is true in both Netscape 7.0 and IE 5.0.

A second symptom is that Netscape 6.2 and 7.0 (my browser of choice) will not save bookmarks. I click to add them, the drop down menu disappears, but when I go to look at it, the new bookmark is not there. I have many bookmarks already, so knowing how to create them is no problem.

I am running Windows 2000, but I still have my old W98 partition, and experience none of these problems! I have uninstalled and einstalled the browsers without success. Both versions of netscape are very unreliable with importing bookmarks. Frequently only 1 or 2 will appear, but often none of them do. I uninstall and reinstall netscape and sometimes it will work then.

Any help would be greatly appreciated.

Thanks
 
Joined
Oct 26, 2001
Messages
57,793
donashton,

Welcome to TSG :)

Go here to...

NETSCAPE SOLUTIONS - VERSIONS 4.x, 6.x, & 7.0

http://home.att.net/~cherokee67/index6.html

Do a clean install of each netscape version.
It will tell you what to back up and how to clean up files left behind.
Then do a install again.
Version 6 was never any good so stay with 7 and if you want another version get the 4.x.

Not sure of your download troubles because your having the same trouble with IE.
Maybe someone else can help you out here also.
 

Del

Joined
Aug 31, 2001
Messages
3,452
If it's happening with IE and Netscape both on Win 2000, I'm thinking it has nothing to do with the browsers but rather the OS.
Do you have a firewall or antivirus installed, if so, what ones?
Did it ever work right? When did you notice the change, right after installing new hardware or software?
Are you logged in as administrator in win 2000?
Do you have SP3 installed in Win 2k
:confused:
 

donashton

Thread Starter
Joined
Jan 22, 2003
Messages
23
Tired of these and other problems I've continually had with Windows 95 and 98, I have replaced Windows 98 with W2K, and reinstalled everything. The problems I was dealing with are gone, and I am hopeful that W2K with minimumize the other hassles I have experienced with Windows in the past.

If not, then I will be taking a serious look at Apple or Linux operating systems. Enough is enough. Thanks for your input, guys.
 
Joined
Oct 26, 2001
Messages
57,793
Thanks for posting back but I bet you did not have go go that far ti get things fixed.

Anyhow glad you got things going now.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top