1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

[Resolved] No icons on Win desktop

Discussion in 'Earlier Versions of Windows' started by Jazzek, Feb 4, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. Jazzek

    Jazzek Thread Starter

    Joined:
    Feb 4, 2003
    Messages:
    39
    Hi

    maybe it seems a silly problem, but i cant help it. When I download files to my desktop, I cant see their icons on it! They are downloaded, which is easy to check by browsing harddrive, but not visible on desktop itself. Can you help me please?
     
  2. Jtoast

    Jtoast

    Joined:
    Oct 3, 2002
    Messages:
    3,362
    sounds like you are putting them in the wrong desktop folder....you may have several depending on your os and the number of users you have configured for your system.

    edit:

    you may also have desktop icons turned off under your active desktop settings.
     
  3. Jazzek

    Jazzek Thread Starter

    Joined:
    Feb 4, 2003
    Messages:
    39
    Thanks for your answer. I do use just regular Win98, in my home, so I am the only user. Now, I remember that it helped when I did reset my comp. Then, by chance, some icons appeard "back" on my desktop. But it was only once. Now, when I do download for example .rar files commanding to put it on desktop, I am for 100% sure I wont see them. So I do open harddrive icon, search for "Desktop" and, of course, they all are there. What is this?
     
  4. ohheck

    ohheck

    Joined:
    Jan 5, 2003
    Messages:
    1,275
    try right mouse click on desktop--------> Properties
    --------------->Web--------> uncheck "view my active desktop as a web page" ?
     
  5. Rollin' Rog

    Rollin' Rog

    Joined:
    Dec 9, 2000
    Messages:
    45,855
    Are all icons on the desktop hidden or only newly downloaded ones? Is the desktop set to "view as web page"? Right click and check Active Desktop > View as Webpage. Remove the check if there. You will also find an option to "Hide icons when the desktop is viewed as a web page" in the Properties > Effects tab of the desktop.
     
  6. Jtoast

    Jtoast

    Joined:
    Oct 3, 2002
    Messages:
    3,362
    what is the path to your desktop when you search?

    try making a notepad document and saving it to your desktop...can you see it?


    search for it...is the path the same as the downloaded document?
     
  7. Jazzek

    Jazzek Thread Starter

    Joined:
    Feb 4, 2003
    Messages:
    39
    Thanks a lot! :) After removing check by View as Webpage now it seems to work properly.

    Thanks all of you :)
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/117108

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice