1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

{RESOLVED}no video 747 mofo opps mobo

Discussion in 'Hardware' started by supertech, Jan 29, 2002.

Thread Status:
Not open for further replies.
  1. supertech

    supertech Thread Starter

    Joined:
    Jan 14, 2002
    Messages:
    234
    well i got all my drivers downloaded had some problem with my sounds started messing with the sound ribbon which is close to the video controller on the mobo now the computer has no video.ive had problems with this before ,sometimes i clear the cmos and it boots back up.so im lost did i blow the chip?do i have a bad cmos chip .im lost here.the puter boots you can here the hd spinning up but even if it was booting with no picture the windows sounds should still work.any suggestions???????:mad:
     
  2. brianF

    brianF

    Joined:
    Dec 2, 1999
    Messages:
    12,041
    Guess you called it


    Reseat the memory just for chuckles, never know
    clear cmos
    Double check monitor connection, try different monitor
    Stick a vid card in it and see if it boots off that if you have one around.

    didn't accidentally knock a internal wire loose or dislodge a jumper.
     
  3. supertech

    supertech Thread Starter

    Joined:
    Jan 14, 2002
    Messages:
    234
    thanx brian thats what it was the memory chip .i had resaeted it in the past i could never pin it down i thought it was the cmos ,but what was haPPening was just putting pressure on the board caused it to mess up.the fit wasnt tight on the gold fingers of the cirquit board.so i looked at it and i was going to try and adjust the connectors(what a pain) but i noticed a little worp in the pc board chip and i bent it into shape and bam it worked.its a good thing i dont get paid by the hour this computer would be worth a fortune.not to mention i ruined a good hard drive with a ton of software on it in the process.all in all a good learning experience and my daughters are happy they got there puter back.and cash wise i didnt spend a whole lot i bought this machine at a yard sale for 100 bucks and 20 for a used hd on ebay.but its really nice to have trouble shot this and really found the problem i hate trying to fix something and it gets fixed but never knowing what actually caused the prob.once again thanx:p :p :p
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/66991

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice