1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

[Resolved] No Video in normal mode

Discussion in 'Earlier Versions of Windows' started by richieds, Nov 13, 2001.

Thread Status:
Not open for further replies.
  1. richieds

    richieds Thread Starter

    Joined:
    Jun 3, 2001
    Messages:
    16
    I have a Compaq 5000 with Windows ME and an Intel video card.
    I recently found driver upgrades in Windows Update for both the Video card and the Allegro sound card. I went through the process and when I rebooted the video never came on. The Video does come on in SAFE mode. However, in that mode it the Intel video is listed as disabled in safe mode. I thought about trying to reload Windows ME but the DVD rom is also disabled in safe mode. I thought about "removing" the Intel video card in the System setting but wasn't sure if that does anything. I disabled the Allegro driver but that didn't help. Obviously, there is probably alot I've screwed up by now<g>, so this little bit of info doesn't quite give a complete accounting but any sort of advice would be helpful. Also, this is my daughter's computer. There isn't anything irreplaceable on it so i could go from scratch. It would just be a bit of a pain and I'm not even sure how to do that either<g>

    Thanks, Richie
     
  2. brianF

    brianF

    Joined:
    Dec 2, 1999
    Messages:
    12,041
    You need to reload your old drivers for both video and sound. If you don't have them at hand go here http://www.compaq.com/support/files/ follow the prompts, find your exact machine, and redownload them and install
     
  3. richieds

    richieds Thread Starter

    Joined:
    Jun 3, 2001
    Messages:
    16
    Brian,
    Thanks for the suggestion. I downloaded the drivers and got things working again. Guess I won't jump at the chance to update my drivers unless things aren't working.

    Richie
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/58513

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice