[Resolved] norton & the [email protected]

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

casper03

Thread Starter
Joined
Nov 25, 2001
Messages
272
every time i try to access my mail norton detects this and
denies access.
i have tried even disabaling auto protect but somehow
norton still detects the virus before download of mail
completes.

can i disable email protection untll i get my mail then run norton
to get rid of the mail and will i have to do anything else.
in relation to any possible infection
 
Joined
Oct 14, 2001
Messages
2,218

casper03

Thread Starter
Joined
Nov 25, 2001
Messages
272
i just shut down norton then downloaded mail then deleted without opening as i dont have preview window open in mail
then ran house calls and it says i have no viruses so i have restarted norton protection .

Many thanks for your help on this one
 
Joined
Oct 14, 2001
Messages
2,218
Im just glad I could help you & you got it fixed.


Savvy :)

thanks for posting back :)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top