1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

[Resolved] Oh can somebody help plz?

Discussion in 'Virus & Other Malware Removal' started by MudPuddles, Feb 6, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. MudPuddles

    MudPuddles Thread Starter

    Joined:
    Feb 6, 2003
    Messages:
    25
    For the last few weeks every time I surf, email (two different programs) and the like, there are two things that happen:

    1. Various words will come up like I am typing...the kicker is...I am not typing! (insert Twilight Show music)

    2. My speed is EXTREMELY slow given I am on cable modem.

    There have been a few things I have done to try and rectify the problem:

    1. Ran Virus Scan (on 3 different ones, btw) LOL Nothing like being thourough!)

    2. Installed Ad-Ware, found some interesting stuff on there. After I FINALLY found it, deleted all of it.

    After that things seemed to be quite a bit faster, but I am still experiencing the typing of words that are not mine. And things are still rather slow (last night they were faster) What I mean by slow is going from page to page, or even typing, it takes a few seconds to catch up. I have rejected everything sent to me , with the exception of email and internet explorer from Zone Alarm.

    Somebody plz tell me I am not hulicinating. LOL

    Has this happened to anybody before? (I am thinking not, my problems are usually quite unique. ;)

    BTW, if there is abstract writing in this...it is because of this typing problem I am having...with the computer...not my typing!!

    Thanks in advance for any assistance anybody can offer.
     
  2. $teve

    $teve

    Joined:
    Oct 9, 2001
    Messages:
    9,396
  3. $teve

    $teve

    Joined:
    Oct 9, 2001
    Messages:
    9,396
    by the way............



    <img src=http://forums.techguy.org/attachment.php?s=&postid=714627>




    TO T.S.G. ;)
     

    Attached Files:

  4. MudPuddles

    MudPuddles Thread Starter

    Joined:
    Feb 6, 2003
    Messages:
    25
    I can't get to the site you gave me the link to. My computer, or their website??...just kinda sits there. Reminds me of my old dial up days. Will try again later.

    Thanks
     
  5. bassetman

    bassetman Moderator (deceased) - Gone but never forgotten

    Joined:
    Jun 7, 2001
    Messages:
    47,973
  6. dvk01

    dvk01 Moderator Malware Specialist

    Joined:
    Dec 14, 2002
    Messages:
    56,236
    First Name:
    Derek
  7. bassetman

    bassetman Moderator (deceased) - Gone but never forgotten

    Joined:
    Jun 7, 2001
    Messages:
    47,973
    Thanks
    Doing the sygate one now! :D

    John
     
  8. bassetman

    bassetman Moderator (deceased) - Gone but never forgotten

    Joined:
    Jun 7, 2001
    Messages:
    47,973
    It says eek ? ;)

    Here is what the new Adaware found for me:

     
  9. $teve

    $teve

    Joined:
    Oct 9, 2001
    Messages:
    9,396
  10. suzi

    suzi

    Joined:
    Dec 27, 2002
    Messages:
    362
    mudpuddles - what OS are you running? If you are using Windows XP, it could be the built in voice recognition causing that to happen. I have read several instances of that.
     
  11. Rollin' Rog

    Rollin' Rog

    Joined:
    Dec 9, 2000
    Messages:
    45,855
  12. $teve

    $teve

    Joined:
    Oct 9, 2001
    Messages:
    9,396
    unbelievable...........didnt know of its existance:rolleyes:
     
  13. MudPuddles

    MudPuddles Thread Starter

    Joined:
    Feb 6, 2003
    Messages:
    25
    Ok, after completing many of the suggestions everybody had, my puter seems to be humming right along again. I also downloaded a windows update which included a security issue (imagine that?!). Anyway, I also plan on downloading spy bot, per suggestion. I would also like to tweek the machine a bit, while it is working much much better, I would like to see some more speed, considering it is a brand new computer. LOL Anyway, thank you to all who participated in the solution to my problem! It is so nice that my words are back to being my own again! LOL

    Mud
     
  14. MudPuddles

    MudPuddles Thread Starter

    Joined:
    Feb 6, 2003
    Messages:
    25
    After replying and then reading your last post about the voice recognition, yes, I am running XP, and It does have built in microphone...I just don't think it has ever been used. (of course, that only means that *I* haven't used it. LOL) I will DEFINITELY look into that though. After a description of their problem, it was EXACTLY what was happening to me! I will keep that in mind for future reference...and I will keep tweeking. lol

    Thanks again
     
  15. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/117388

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice