[Resolved] open with problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

blactruck

Thread Starter
Joined
Jul 27, 2000
Messages
44
Recently I left clicked on a file and the "open with " screen came up as usuall. I wasn,t paying attention to what I was doing and tried to open in a program that does not support the file. I must have had the box checked that says "always open with this program".because it now always tries to open in this program. How do I undo this?
 
Joined
Aug 17, 2001
Messages
7,486
Go back and do the same thing again, this time choosing the program you want to use to open this file type.

OR if it's a filetype you are not supposed to view, like a dat go to Folder Options>File Types and remove that file type from the list. Windows will know how to use the file. Post back with details if you are not sure what to do.
 
Joined
Oct 22, 2000
Messages
1,995
Highlight the file you want to open. Hold down the shift key and right click on it, you should get the option to 'open with', make sure the box isn't checked until you know what program you need to use to open it with.

:)
 

blactruck

Thread Starter
Joined
Jul 27, 2000
Messages
44
I tried the tip from Lady Lisa and it worked . Wnen I try the first tip "open with" is no longer a choice. THANKS AGAIN!!!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top