[Resolved] Problem with auto fill in

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dshahen

Thread Starter
Joined
Nov 7, 2001
Messages
146
When I fill in an address or bar in a search form, actually any form, it automatically shows me any prior writings I had that start with the first letter I typed. I need to get rid of this, but I forgot how. Can someone please assist me.
 

dshahen

Thread Starter
Joined
Nov 7, 2001
Messages
146
thanks, i thought that was were it was. when i checked it right now, both 'autocompletes' were not checked.
 
Joined
Dec 9, 2000
Messages
45,855
And you are still getting the automatic fill in?

The only thing I can think of is that you must have a 3rd party program installed which is doing it. Perhaps Gator?
 
Joined
Jul 11, 2001
Messages
3,208
Try tools>internet options>content tab>autocomplete>clear forms. They may be from the past and never erased and still showing.

Just a thought.

What OS do you have?
 

dshahen

Thread Starter
Joined
Nov 7, 2001
Messages
146
thank you so much it worked perfectly, even saved this page incase I forget how to do it again. thanks again.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top