[Resolved] sound not working

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

james cox

Thread Starter
Joined
Dec 15, 2001
Messages
4
downloaded screensaver from internet & then i uninstalled it
& my sound went away & so did my speaker icon on tray
 

Bryan

Bryan
Joined
Jul 3, 1999
Messages
11,943
Are you running W95, W98 or Windows ME?

Usually if the speaker icon disappears from the System Tray, it's because Windows doesn't think you have a sound card installed or the drivers aren't installed or have become corrupted. You may just need to reinstall the drivers for the sound card but first do this ...

Click on Start>Settings>ControlPanel>Multimedia. What's selected in the box titled "Preferred Devices" in the "Playback" section? Also, click on that dropdown box and tell us what's available to be selected, if anything.

Also click on Start>Settings>CP>System>DeviceManager. Click on the "+" next to "Sound, Video and Games Controllers". Post the names of the devices you see listed underneath, if any.
 

james cox

Thread Starter
Joined
Dec 15, 2001
Messages
4
i'm running win 98 se.under audio i got gameport for joystick,mpu-401 compatible,sis 7018 audio driver,wave device f
or voice modem
 

Bryan

Bryan
Joined
Jul 3, 1999
Messages
11,943
Click on Start>Settings>ControlPanel>Multimedia. What's selected in the box titled "Preferred Devices" in the "Playback" section? Also, click on that dropdown box and tell us what's available to be selected, if anything

How many days has it been since you installed and uninstalled the screen saver?
 

james cox

Thread Starter
Joined
Dec 15, 2001
Messages
4
drop box has sis 7018 wave,game compatible device,voice modem wave#00 line,voice modem wave #00 handset.been gone for 2 days
 

Bryan

Bryan
Joined
Jul 3, 1999
Messages
11,943
Is "SIS 7018 Wave" what's currently selected in the box? If not, select it and click on Apply. Also make sure that "Show Volume Control in TaskBar" is selected.

If the sound icon now appears in the system tray, click on it and then be sure that "Muted" is not selected for "Playing Volume" and that the sound is up.

If that does no good, while I'm not sure if this will do any good, it is the first thing to try.

Click on Start>Shutdown>Restart in Msdos Mode.

Once you have a DOS prompt type in the following and press enter

scanreg /restore

Now use the Up/Down arrow keys to highlight the registry backup dated the day you installed the screen saver and press enter to restore it.

Let us know what happens.
 

james cox

Thread Starter
Joined
Dec 15, 2001
Messages
4
just letting you know ,i did what you told he to try and it worked.thanks very much for your help.:)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top