[Resolved] Spybot.B Worm

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Eddie M

Thread Starter
Joined
Sep 27, 2003
Messages
12
Hi, I'm still trying to get my msconfig to work. Thanks for the help you have given me in the past. Iwent to Trend Micro for a virus check, the found one call, Worm Spybot.B and in the result, they cannot get rid off. Is that why I cannot run my msconfig? They spot it in, C:\WINDOW\SYSTEM\WIN32.EXE . I hope you can help me. And once again thank you. :(
 

Eddie M

Thread Starter
Joined
Sep 27, 2003
Messages
12
Hi brindle, Thank you for the tip you gave me. Went to Trend Micro and went to Sysinternals and downloaded a small utility call Process Explorer and kill the file tree and Igot my msconfig running back again. You Hit The Spot Buddy. Words can't say enough. Thank You.
 
Joined
Jun 14, 2002
Messages
3,520
Your very welcome and thank you for letting us all know it worked for you.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top