[Resolved] systray caused invaild page fault

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ratchet

Thread Starter
Joined
Dec 15, 2001
Messages
1,546
Just downloaded Call Wave answering machine, attempted to run test at their web site and my computer rebooted, got message
(this is an exact quote)" systray cxused an invalidapage faolt in midule IEAlat%4XiRO8X" There was a (') over the E and a(^) over
the A (IEAlat). Restarted in safe mode and did a selective start up, ran Norton Antivirus Corporate Edition, version 7.60.926 (live up date this morning) No viruses found.

any suggestions?
 

ratchet

Thread Starter
Joined
Dec 15, 2001
Messages
1,546
Dark Star,
Thanks for the quick reply. No typos. Wrote it down before I closed. Thought for sure it was a virus. Will attempt to restore IE and get back.
 

ratchet

Thread Starter
Joined
Dec 15, 2001
Messages
1,546
Dark Star,
Followed section G as you suggested, boots up with no messages.
Thank You for your assistance.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top