{RESOLVED}Win 98 Startup Jingle

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mark4man

Thread Starter
Joined
Aug 26, 2001
Messages
222
I recently uninstalled my old sound card & all of it's associated applications (SoundBlaster Live!) One component I can't seem to get rid of however, are the custom sounds that the manufacturer (Creative) installed to play at startup, which replaced the Windows 98 (SE) startup sounds. I know this may sound trivial, but I want my old sounds back (the Creative startup sound is basically just a thunder & lightning sound effect.) Anybody have any ideas? Thanks.

MF
 
Joined
Feb 28, 2001
Messages
11,584
Mark
What do you have showing for your startup sound in the control panel sounds and multimedia section. You should be able to assign another one there.
Keep us posted.
Dave
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top