{RESOLVED}windows 98

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

grh5555

Thread Starter
Joined
Nov 8, 2001
Messages
4
while using my windows 98 i assigned a password on my internet explorer so that if my kids tried to get on a porn site it wouldn't let them, that to get on the internet they would need the password.now my kids are gone and i want to eliminate the password option so when i sign on the internet i don't need a password....
so far i haven't been able to get rid of it...
tried even to enter a blank space thinking it would stop it,but, that didn't work either....
 
Joined
Jul 11, 2001
Messages
3,208
Click on Start and choose Run.
Type in regedit and select OK.
Now click on the little plus sign to the left of H_KEY_LOCAL_MACHINE.
Continue to drill down, always clicking on the plus sign at the left of the named key, through Software, Microsoft, Windows, Current Version and Policies.
Now click on the Ratings folder.
In the right pane of the regedit window, you'll see an icon called Key. Click on it and press Delete.
Next, choose Registry and then Exit to exit regedit. You've just deleted your original Content Advisor password.
Restart the computer and run Internet Explorer again.
Choose View and then Internet Options (or Options for version 3.x)
Click on the Content tab and click on Disable. When asked for a password, don't enter anything; just click on OK. This will disable Content Advisor because there's no longer a password.
 

grh5555

Thread Starter
Joined
Nov 8, 2001
Messages
4
the thread i received from DoyceJ worked and i now can sign on the internet without using a password.....
:)


i would recommend this fix to any one having the same trouble i had which was having to put a password in before signing on to the internet !!!

thanks ......

grh5555
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top