{RESOLVED}Windows Messenger Keeps coming up

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

blueboy75

Thread Starter
Joined
Nov 22, 2002
Messages
78
I have installed MSN6 and use this, however how can i stop Windows Messenger from coming up all the time in my sys tray it is doing my head in!!!

i have tried to disable it to no avail if anyone has any idea please help me!!!

thanks
 
Joined
May 28, 2003
Messages
2,366
Try opening it then go to Tools > Options > Perferences and untick load at boot. Does that help?
 

blueboy75

Thread Starter
Joined
Nov 22, 2002
Messages
78
i have no ticks in any of those boxes i am afraid, and it is still coming up
 
Joined
Feb 23, 2003
Messages
16,274
See if it is in start / run /msconfig and startup tab. If so uncheck it there and reboot.
 

blueboy75

Thread Starter
Joined
Nov 22, 2002
Messages
78
i have it in there but have already unchecked it, - did just make sure though!!
 
Joined
Feb 23, 2003
Messages
16,274
How about control panel?administrative tools/services/scrol down to Messenger , right click it and set it to manual then apply and stop.
 

blueboy75

Thread Starter
Joined
Nov 22, 2002
Messages
78
had a look and it is disabled and it says it is not running, but i can still see it by on the sys tray, with my MSN one, if i right click and choose exit, i have the following message

"there are other applications currenly using features provided by Windows Messenger. You must close other applications before you can exit Windows Messenger. these applications include Outlook, Outlook Express, MSN Explorer and Internet Explorer",

couls it be that outlook XP opens up windows messenger in any way, i have had a look but not found anything as yet
 

blueboy75

Thread Starter
Joined
Nov 22, 2002
Messages
78
what a muppet,

under Tools, Options, Other there is a tick box called Enable Windows Messenger in Outlook, and guess what - IT IS TICKED!

how did i miss that one!,

Thanks for your help on this one,

it is sorted now!!
 
Joined
Feb 23, 2003
Messages
16,274
Are you usink outlook express ? If so go to tools / options and uncheck the "log on to windows messenger" box..
 
Joined
Feb 23, 2003
Messages
16,274
Woops..looks like we both got it at the same time...Excellent. now please use the report button and ask for the thread marked as solved.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top