Resolved: Word 2000 "Send To" Function cannot access Global Addr Book

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

bobbi

Thread Starter
Joined
Dec 21, 2000
Messages
339
Hi

I'm not sure if this is a Word problem, Outlook or network...

We are using Word 2000 and Outlook 2000 on NT 4.0 workstation, NT Server, Exchange Server 5.5...

When my user is in Word he saves his document then selects File/Send To/Mail Recipient as an Attachment
He gets the e-mail interface, but when he clicks on the address book the Global Address book is not available. Nor are his contacts.

His Outlook works fine and he's able to get the address book fine. We tried having Outlook open when he's in Word and it makes no difference.

It works fine for me at my machines...I can't find any setting in Word or Outlook that helps with this. Any ideas would be greatly appreciated.

Thanks
 
Joined
Apr 24, 2000
Messages
763
Check this setting:

In Outlook, Tools|Services, select the Addressing Tab. See if anything is listed in that bottom box ("When sending mail..."). If nothing is listed, that may be your problem. Add the necessary configurations.

Hope this helps! :)
 

bobbi

Thread Starter
Joined
Dec 21, 2000
Messages
339
Thanks, but that's not it. Global Address book and Contacts are listed.

His Global Address Book works in Outlook just not when it's launched from Word or Excel.

Got any other ideas??
 
Joined
Apr 24, 2000
Messages
763
You could try deleting the user *.PWL and/or *.ACL files. They both will be recreated. Perhaps one or the other is corrupt. You will have to 're-cache' all passwords associated with login when you delete the *.PWL file.

Ensure that you have all Service Packs applied to Office. I believe 2000 is up to SP-2.

Good luck! :)
 

bobbi

Thread Starter
Joined
Dec 21, 2000
Messages
339
Thanks for all your help. It turned out to be a profile issue.

I didn't think this was the problem because I had recently re-created his profile because of a different problem in Word. As a last resort I tried re-creating his profile and this worked! Problem solved.

Thanks for your help!!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top