[Resolved] WScript error loading script

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

pac1149

Thread Starter
Joined
Jan 3, 2002
Messages
1
When rebooting or when download automatic windows updates I get a message saying, WScript error loading script "c:\Nologo" failed. It will download the update but will not INSTALL it. The pages I've been to are waaaaay to technical for me. What can I do. I'm running Win98 2nd edition with Windows Me upgrade.
 
Joined
Dec 9, 2000
Messages
45,855
PM from pac1149

. Thanks again for your suggestion. So far it seems to have done the trick. This website (techguy) is a wonderful avenue for those of us who can't just pick up the computer and haul it to the nearest repair shop. Thank you again and thank you to the owner(s) of this website
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top