Restart Domain Controller

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

syedmdsiraj5050

Thread Starter
Joined
Feb 8, 2010
Messages
24
Hi guys...

I have a problem in my Domain Server which is running Windows Server 2000.
Earlier i have applied password policies on the default domain policy GPO, such as complexity requirements, password expiry, account lockout etc.

but this policy did not apply for some of the users. So i planned to revert it back to the default, and changed everything back to the same previous settings. Now there are no changes made in the clients.
Still those who had password policy, are having the same.

I am planning to reboot the domain controller, but i dont know how to do it. I tried restarting the server but it didnt work.

i wish i can have a fresh dc or an AD Forest. Please help me regarding this..

Regards

Syed Mohammed Sirajuddin
 
Joined
Mar 9, 2009
Messages
560
Can you not just delete and create a new GPO? Then on the client(s) execute "gpupdate" in Run...

To re-create an AD forest, run "dcpromo" once to remove the current one, then run "dcpromo" again to install a fresh one.
 

syedmdsiraj5050

Thread Starter
Joined
Feb 8, 2010
Messages
24
hi

i tried deleting the GPOs on all the OU and tried gpupdate also. But there is no result.

So i will try dcpromo and let you know...

tnx

Regards

Syed Mohammed Sirajuddin
 
Joined
Apr 27, 2010
Messages
162
Hi there,

I know this post is a few days old, but did the dcpromo provide any assistance?

Another solution to try would be to change your default domain policy to set the complexity requrements, etc. back to their defaults (or similar, less complex settings). With GPOs, if you have a policy setting that is "Enabled" or "Disabled", then you change the setting to "Not configured", it will leave the settings as-is on the client computers.

For example, let's say you want to turn off autoplay, so you create a GPO to disable it. You change your mind and if you delete the GPO or change the autoplay setting to "Not Configured", the client machine will still have autoplay disabled. You will need to set the GPO autoplay setting to "Enabled", then delete the GPO or change to "Not Configured".

When you want to remove a GPO, configure the GPO to give the settings you WANT to have, then delete the GPO. It's a pain in the neck, but it does make sense. :p

Hope this helps!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top