Restarts after XP logo screen

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

baybran

Thread Starter
Joined
Apr 24, 2001
Messages
10
I have a computer that seems to start normally but stops at the XP logo screen then restarts again and again. Tried to start in safe mode same thing happens.Is it possible it is infected with the blaster virus. I have the fix for it but can start it long enough to do anything
 
Joined
Sep 13, 2003
Messages
43
what was the last program u intalled on there. Could be a driver doing it. If you can't restore back to when it wasn't doing it you might try putting in your xp disc and try repairing xp.
 

baybran

Thread Starter
Joined
Apr 24, 2001
Messages
10
thanks repairing worked, but I can't get the modem to work. I've tried two different modems neither worked. I put it in another computer it worked fine. This computer won't even dial- up. Tried different drivers - nothing. Tried both AOL and MSN - nothing. Checked query seems to work it communitcates with the modem. I'm stuck any suggestions - thanks
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top