Restore drive backup in vista problem..

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

surfersguy

Thread Starter
Joined
Dec 9, 2008
Messages
2
Hi all - i really appreciate any help in advance :)
The other day i had a problem with my new laptop(vista) that i couldnt rectify - the only thing i could do is press f8 on boot to get into the repair your computer section of vista... It gave me the option of restoring my computer to factory settings and the option of backing up the files before i did so .
I formatted my usb drive and backed up everything i could from my computer and "reinstalled" Vista - backup restore file was saved to my usb drive.
Once up and running again with a "new" vista i double clicked on the file restore application and it asked me which parts i wanted to reinstall i said all and then continued and the backup restore started . I then however, stupidly and accidently hit cancel about a minute or two in.
Now i find that when i try to do it again and double click the restore application the timer icon comes up for half a second and then dissapears with nothing happening at all - over and over again.
I have tried all ways to get it to open and it will do nothing.
Since i first opened it and canceled it the file name has changed to backup.1 & it is now in subfolders: MINWINPC > Backup files 2008 > then backup.1 where as before the first time i ran it there were no folders just the application and nothing else.
I am sure the file name has changed but i cant recall what it was the first time - i was wondering if i renamed it would it work again??? Or any other ideas??? PLEASE!! :)
The usb i saved it on is 150 gig and it is saying 37 Gig of that is taken up so all the info etc is still on there somewhere!!!
Thank you so so much for any help u can provide ,
TIM.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top