Returned mail

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

nosrednabob

Thread Starter
Joined
Jan 31, 2003
Messages
2
For the last several weeks all of my emails to "[email protected]" have been returned with the message that the address had "permanent fatal errors"
(reason: 551 User not local, and 554 5.0.0 Service
unavailable). Previously the address worked fine. Also, montanabetty tells me that no one else is having trouble emailing her at this address.

Can anyone tell me what I'm doing wrong?

Thanks, Bob Anderson, Summitville, NY
 

Del

Joined
Aug 31, 2001
Messages
3,452
Have you tried calling your ISP? Sometimes one ISP block another because of SPAM.
I would call your ISP first to make sure they are not blocking montana.net. It could also be, montana.net blocking your ISP.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top