RGB fans not working and cpu not working

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

annettdoherty751

Thread Starter
Joined
Jul 11, 2020
Messages
3
I got a cullinan v500 for a custom build and I'm not sure I have the led plugs in the right spot plus the CPU light is not on not sure what I did wrong none of the pins are broken this is my first time building a computer the CPU is a AMD Ryzen 5 1600 6-Core please help
 
Joined
Aug 8, 2008
Messages
3,004
Please list all your system specs....brand/make/model.

Does the system power up: Do you hear the POST beep? Does windows load?

Did the case come with some sort of RGB lighting node. Usually the fans power 4 pin get plugged into the mobo fan headers. Then the LED cable goes to the node.

What CPU light are you referring to?
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
41,724
There are three different msi performance gaming boards. You need to list the exact motherboard. Use the name from the box. Next have you read the guide at the top of the forum for problem builds? If not, do so. If you follow ALL of the steps, you will find the cause of your problem.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top