RH9 Installation Error - MainBootLoaderWindow

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dukesnoopy

Thread Starter
Joined
Jan 5, 2002
Messages
3
Hi there -

I burned the 3 .iso's for RH9 from their FTP site onto 700MB CDR media. Booted off of a floppy. Checked all CD's - they passed.

I started a custom install and all was going well. Now I've just gotten past the partitioning (basic, just two hard drives plus the /boot and swap) and I get the following error message:

Error!

An error occurred when attempting to
load an installer interface component.

className = MainBootloaoderWindow

Exit Retry

"Retry" does nothing..."Exit" causes me to reboot the system.
 
Joined
Mar 26, 2002
Messages
182
Have you tried burning disc 1 again? Maybe at a slower speed might help to ensure data is all burnt correct.
 

dukesnoopy

Thread Starter
Joined
Jan 5, 2002
Messages
3
Well, I rebooted and tried again - this time allowing partitioning to happen automatically. Looks like it worked - I decided to install everything (about 5GB) - it's chugging away right now!

Funfun.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top